<!DOCTYPE html>
<html>
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8">
		<title>Former Cardinals DB Tyrann Mathieu signs with Texans</title>
	<meta name="keywords" content="Phoenix Arizona Sports News | Phoenix Breaking Sports News, Home,Arizona Sports Now on 98.7 FM">
		<meta name="author" content="">

	<meta name="verify-v1" content="XrJiQDsWmPaoqGKN0EHKs7ult0rBB0W9zj4cWkAPRVI=" />

	<meta name="viewport" content="width=device-width, maximum-scale=1.0">
	<meta name="apple-itunes-app" content="app-id=719629934">
	<meta property="fb:pages" content="175932795758464" />



			<script type="text/javascript">
		var ajaxurl = 'http://arizonasports.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Former Arizona Cardinals safety Tyrann Mathieu has signed a one-year deal with the Houston Texans."/>
<meta name="news_keywords" content="arizona cardinals, tyrann mathieu, phoenix arizona, arizona coyotes, phoenix suns, arizona diamondbacks, arizona state sun devils, football, baseball, basketball, hockey" />
<link rel="original-source" href="http://arizonasports.com/story/1466158/report-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://arizonasports.com/story/1466158/report-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston/?" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Former Cardinals DB Tyrann Mathieu signs with Texans" />
<meta property="og:description" content="Former Arizona Cardinals safety Tyrann Mathieu has signed a one-year deal with the Houston Texans." />
<meta property="og:url" content="http://arizonasports.com/story/1466158/report-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston/??" />
<meta property="og:site_name" content="Arizona Sports" />
<meta property="article:publisher" content="https://www.facebook.com/ArizonaSports" />
<meta property="article:tag" content="Arizona Cardinals" />
<meta property="article:tag" content="Tyrann Mathieu" />
<meta property="article:section" content="Arizona Cardinals Stories" />
<meta property="article:published_time" content="2018-03-16T19:55:37-07:00" />
<meta property="article:modified_time" content="2018-03-16T21:03:54-07:00" />
<meta property="og:updated_time" content="2018-03-16T21:03:54-07:00" />
<meta property="fb:app_id" content="240396432670516" />
<meta property="og:image" content="http://arizonasports.com/wp-content/uploads/2018/02/mathieu-tyson-contract-business-1.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="370" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Former Arizona Cardinals safety Tyrann Mathieu has signed a one-year deal with the Houston Texans." />
<meta name="twitter:title" content="Former Cardinals DB Tyrann Mathieu signs with Texans" />
<meta name="twitter:site" content="@azsports" />
<meta name="twitter:image" content="http://arizonasports.com/wp-content/uploads/2018/02/mathieu-tyson-contract-business-1.jpg" />
<meta name="twitter:creator" content="@KellanOlson" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//jwpsrv.com' />
<link rel='dns-prefetch' href='//hosted.stats.com' />
<link rel='dns-prefetch' href='//generic.wpengine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Arizona Sports &raquo; Former Cardinals DB Tyrann Mathieu signs with Texans Comments Feed" href="http://arizonasports.com/story/1466158/report-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston/feed/" />
<link rel='stylesheet' id='3.0-statsshs-css'  href='http://hosted.stats.com/config/shsdefault.css?ver=20170512' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-statsmulti-css'  href='http://hosted.stats.com/config/multidefault.css?ver=20170512' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-main-css'  href='https://generic.wpengine.com/wp-content/themes/mynorthwest/assets/css/web3-main.css?ver=20170402' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-nonhomepage-style-css'  href='https://generic.wpengine.com/wp-content/themes/mynorthwest/assets/css/nonhome.css?ver=20170402' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-dark-css'  href='https://generic.wpengine.com/wp-content/themes/mynorthwest/assets/css/dark.css?ver=20170402' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-arizonasports-css'  href='http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/themes/arizonasports/assets/css/arizonasports.css?ver=20170706' type='text/css' media='all' />
<link rel='stylesheet' id='unity-roboto-slab-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C900&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='az-polls-css'  href='http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/plugins/az-polls/assets/css/custom.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='events-css'  href='http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/plugins/tweak-events/assets/css/events.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='http://code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/themes/arizonasports/assets/js/jquery.functions.js?ver=4.4.12'></script>
<script type='text/javascript' src='http://jwpsrv.com/library/hpH9Jq1TEeSPjQp+lcGdIw.js?ver=2.6'></script>
<link rel='https://api.w.org/' href='http://arizonasports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://arizonasports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://arizonasports.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://arizonasports.com/?p=1466158' />
<link rel="alternate" type="application/json+oembed" href="http://arizonasports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farizonasports.com%2Fstory%2F1466158%2Freport-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://arizonasports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farizonasports.com%2Fstory%2F1466158%2Freport-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston%2F&#038;format=xml" />
<link rel="canonical" href="http://arizonasports.com/story/1466158/report-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston/" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Former Cardinals DB Tyrann Mathieu signs with Texans","url":"http:\/\/arizonasports.com\/story\/1466158\/report-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston\/","thumbnailUrl":"http:\/\/arizonasports.com\/wp-content\/uploads\/2018\/02\/mathieu-tyson-contract-business-1-150x150.jpg","articleId":"1466158","dateCreated":"2018-03-17T02:55:37Z","articleSection":"Arizona Cardinals Stories","creator":["Kellan Olson"],"keywords":["arizona cardinals","tyrann mathieu"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<link rel="amphtml" href="http://arizonasports.com/story/1466158/report-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston/amp/" />	<!--[if lt IE 9]>
	<script src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/themes/arizonasports/assets/js/html5shiv.js"></script>
	<script type="text/javascript" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/themes/arizonasports/assets/js/selectivizr.js"></script>
	<![endif]-->

</head>
<body>
	
        <script>

        var versaTag = {};
        versaTag.id = "5532";
        versaTag.sync = 0;
        versaTag.dispType = "js";
        versaTag.ptcl = "HTTPS";
        versaTag.bsUrl = "bs.serving-sys.com/BurstingPipe";
        //VersaTag activity parameters include all conversion parameters including custom parameters and Predefined parameters. Syntax: "ParamName1":"ParamValue1", "ParamName2":"ParamValue2". ParamValue can be empty.
        versaTag.activityParams = {
        //Predefined parameters:
        "OrderID":"","Session":"","Value":"","productid":"","productinfo":"","Quantity":""
        //Custom parameters:
        };
        //Static retargeting tags parameters. Syntax: "TagID1":"ParamValue1", "TagID2":"ParamValue2". ParamValue can be empty.
        versaTag.retargetParams = {};
        //Dynamic retargeting tags parameters. Syntax: "TagID1":"ParamValue1", "TagID2":"ParamValue2". ParamValue can be empty.
        versaTag.dynamicRetargetParams = {};
        // Third party tags conditional parameters and mapping rule parameters. Syntax: "CondParam1":"ParamValue1", "CondParam2":"ParamValue2". ParamValue can be empty.
        versaTag.conditionalParams = {};
        </script>
        <script id="ebOneTagUrlId" src="https://secure-ds.serving-sys.com/SemiCachedScripts/ebOneTag.js"></script>
        <noscript>
        <iframe src="https://bs.serving-sys.com/BurstingPipe?
        cn=ot&amp;
        onetagid=5532&amp;
        ns=1&amp;
        activityValues=$=[Value]&amp;OrderID=[OrderID]&amp;Session=[Session]&amp;ProductID=[ProductID]&amp;ProductInfo=[ProductInfo]&amp;Quantity=[Quantity]$$&amp;
        retargetingValues=$$$$&amp;
        dynamicRetargetingValues=$$$$&amp;
        acp=$$$$&amp;"
        style="display:none;width:0px;height:0px"></iframe>
        </noscript>
        
<div id="menu" class="screencover">
	<div class="menuicon">
		<a href="#" class="close_menu">x</a>
	</div>
	<ul>
		<li><a href="/">Home</a></li>
		<li><a href="/?s=129"><i class="fa fa-search"></i> Search</a></li>
		<li><a href="/listen-live/">Listen Live</a></li>
		<li><a href="/arizona-sports-podcasts/">Podcasts</a></li>
		<li><a href="/top-stories/" class="topLeftMenu" id="topnews" ref="left_head_nav">Top Stories</a></li>
		<li class="onlymobile"><a href="http://allstar.ktar.com">Rewards</a></li>
		<li class="onlymobile"><a href="http://ktar.com">KTAR.com</a></li>
		<li class="section">Shows</li>
		<li><a href="/doug-wolf/">Doug &amp; Wolf</a></li>
		<li><a href="/the-blitz-with-b-train-and-jurecki/">The Blitz</a></li>
		<li><a href="/bickley-marotta/">Bickley &amp; Marotta</a></li>
		<li><a href="/burns-gambo/">Burns &amp; Gambo</a></li>
		<li><a href="/3/1355312/Arizona-Sports-987">Complete Lineup...</a></li>
		<li class="section">Teams</li>
		<li><a href="/arizona-cardinals/">Cardinals</a></li>
		<li><a href="/phoenix-suns/">Suns</a></li>
		<li><a href="/arizona-diamondbacks/">D-backs</a></li>
		<li><a href="/arizona-coyotes/">Coyotes</a></li>
		<li><a href="/arizona-state-sun-devils/">Sun Devils</a></li>
		<li><a href="/arizona-wildcats/">Wildcats</a></li>
		<li><a href="/arizona-rattlers/">Rattlers</a></li>
		<li><a href="/phoenix-mercury">Mercury</a></li>
		<li><a href="/grand-canyon-lopes/">'Lopes</a></li>
		<li><a href="/northern-arizona-lumberjacks/">Lumberjacks</a></li>
		<li class="section">Special Sections</li>
		<li><a href="/category/character-counts-blogs/">Character Counts</a></li>
    	<li><a href="/haboob-blog/">Haboob Blog</a></li>
    	<li><a href="/category/the-5-blogs/">The 5</a></li>
		<li><a href="/category/threads/">Threads</a></li>
		<li><a href="/cronkite-news-5/">Cronkite Sports</a></li>
	 	<li class="section">98.7 Arizona Sports</li>
    	<li><a href="/Arizona-Sports-987">On-Air Schedule</a></li>
		<li><a href="/category/contests">Rewards</a></li>
		<li><a href="/events/featured">Events</a></li>
    	<li><a href="/starting-five-newsletter-signup/">Newsletter</a></li>
		<li><a href="/text-alerts/">Text Alerts</a></li>
		<li><a href="/the-arizona-sports-98-7-fm-app/">Arizona Sports Apps</a></li>
	    <li><a href="javascript:void()" onclick="popWindow('http://facebook.com/arizonasports')">Facebook</a></li>
	    <li><a href="javascript:void()" onclick="popWindow('http://twitter.com/azsports')">Twitter</a></li>
	    <li><a href="javascript:void()" onclick="popWindow('http://instagram.com/arizsports')">Instagram</a></li>
    </ul>
</div>
<div id="share" class="screencover">
	<div class="menuicon">
		<a href="#" class="close_share">x</a>
	</div>
	<div class="colheader">
		Share this story...
	</div>

						<img width="620" height="370" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/mathieu-tyson-contract-business-1-620x370.jpg" class="wide-share wp-post-image" alt="" srcset="http://arizonasports.com/wp-content/uploads/2018/02/mathieu-tyson-contract-business-1.jpg 620w, http://arizonasports.com/wp-content/uploads/2018/02/mathieu-tyson-contract-business-1.jpg-300x179.png 300w, http://arizonasports.com/wp-content/uploads/2018/02/mathieu-tyson-contract-business-1-120x72.jpg 120w, http://arizonasports.com/wp-content/uploads/2018/02/mathieu-tyson-contract-business-1-294x175.jpg 294w, http://arizonasports.com/wp-content/uploads/2018/02/mathieu-tyson-contract-business-1.jpg-250x149.png 250w" sizes="(max-width: 620px) 100vw, 620px" />			
		<ul>
		<li><div>Former Cardinals DB Tyrann Mathieu signs with Texans</div></li>
		<li><a href="javascript:void();" onClick="popShare('http://www.facebook.com/sharer.php?u=http%3A%2F%2Farizonasports.com%2Fstory%2F1466158%2Freport-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston%2F&t=http://arizonasports.com | http%3A%2F%2Farizonasports.com%2Fstory%2F1466158%2Freport-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston%2F')">Facebook</a></li>
		<li><a href="javascript:void();" onClick="popShare('http://twitter.com/share?text=Former Cardinals DB Tyrann Mathieu signs with Texans&url=http://arizonasports.com/story/1466158/report-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston/')">Twitter</a></li>
		<li><a href="javascript:void();" onClick="popShare('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Farizonasports.com%2Fstory%2F1466158%2Freport-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston%2F&amp;title=Former Cardinals DB Tyrann Mathieu signs with Texans&amp;summary=')">LinkedIn</a></li>
		<li><a href="javascript:void();" onClick="popShare('https://plus.google.com/share?url=http%3A%2F%2Farizonasports.com%2Fstory%2F1466158%2Freport-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston%2F')">Google +</a></li>
		<li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Farizonasports.com%2Fstory%2F1466158%2Freport-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston%2F&amp;description=Former Cardinals DB Tyrann Mathieu signs with Texans&amp;media=http://arizonasports.com/wp-content/uploads/2018/02/mathieu-tyson-contract-business-1.jpg" target="_blank">Pinterest</a></li>
		<li><a href="/email-story/?Subject=The+following+article+has+been+shared+with+you%3A%0A%0A%3Ca+href%3D%22http%3A%2F%2Farizonasports.com%2Fstory%2F1466158%2Freport-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston%2F%22%3EFormer+Cardinals+DB+Tyrann+Mathieu+signs+with+Texans%3C%2Fa%3E%0A%0Ahttp%3A%2F%2Farizonasports.com%2Fstory%2F1466158%2Freport-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston%2F">Email Story</a></li>
	</ul>


</div>


<div id="wrapper">

	<!--OVERLAY WHEN NAVIGATION IS OPEN-->
	<div id="overlay_back"></div>
	<!--OVERLAY WHEN NAVIGATION IS OPEN-->

	<header>
		<!--HEADER-->
		<div class="headerwrapper primary">

			<div id="topnav">
				<div id="topnav_body">
					<ul class="left">
						<li><a href="https://www.facebook.com/ArizonaSports/" target="_blank"><div class="fa fa-facebook-square fonticon"></div> FACEBOOK</a></li>
						<li><a href="https://twitter.com/azsports" target="_blank"><div class="fa fa-twitter-square fonticon"></div> TWITTER</a></li>
						<li><a href="/arizona-sports-daily-insider-signup/"><div class="fa fa-envelope fonticon"></div> EMAIL ALERTS</a></li>
						<li><a href="/the-arizona-sports-98-7-fm-app/"><div class="fa fa-mobile fonticon"></div> GET THE APP</a></li>
					</ul>

					<ul class="right">
																		<li><span class="news-nav-icon"></span><a href="http://ktar.com/">KTAR News</a></li>
						<li><span class="sports-nav-icon"></span><a style="border-bottom: 1px solid red;" href="http://arizonasports.com">Arizona Sports</a></li>
					</ul>
				</div>
			</div>


			<div class="header">
				<div class="menuicon primary">
					<a href="#" class="menu_link"><i class="fa fa-bars" aria-hidden="true"></i></a>
				</div>
									<div class="shareicon primary">
						<a href="#" class="share_link"><i class="fa fa-share" aria-hidden="true"></i></a>
					</div>
								<ul class="upper">
					<li><a href="/top-stories/" class="border">Top Stories</a></li>
					<li><a href="http://allstar.ktar.com" class="border">Rewards</a></li>
					<li><a href="/listen-live" class="border"><i class="fa fa-circle" aria-hidden="true"></i> Listen Live</a></li>
					<!--<li><a href="/watch-live" class="border"><i class="fa fa-circle" aria-hidden="true"></i> Watch Live</a></li>-->
					<li><a href="/category/podcasts" class="border">Podcasts</a></li>
					<!--<li><a href="#" class="border">Scoreboard</a></li>-->
					<li class="farright secondary"><a href="#" class="menu_link borderlight">Menu <i class="fa fa-bars" aria-hidden="true"></i></a></li>
				</ul>
				<a href="/"><img src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/themes/arizonasports/assets/logo/ArizonaSports_987fm_RGB_blk-bg.svg"></a>

			</div>
		</div>

	</header>
	<!--HEADER-->
	<div id="mobilespacer"></div>
	<div id="deskspacer"></div>
<div class="farleftcolumn">
<div class="colheader">Latest News</div>
<ul class="morestories">
               <li >
              <a href="http://arizonasports.com/story/1467064/former-cardinals-qb-matt-barkley-signs-bengals/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1467064/former-cardinals-qb-matt-barkley-signs-bengals/','1']);" class="thumb">
                  <img width="60" height="60" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/matt-barkley-qb-signed-cardinals-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://arizonasports.com/story/1467064/former-cardinals-qb-matt-barkley-signs-bengals/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1467064/former-cardinals-qb-matt-barkley-signs-bengals/','1']);">
                  <span>Zach Alvira<br></span>
                  Former Cardinals QB Matt Barkley signs with Bengals              </a>
		</li>
	         <li >
              <a href="http://arizonasports.com/story/1466979/free-agent-cb-ej-gaines-visiting-arizona-cardinals/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1466979/free-agent-cb-ej-gaines-visiting-arizona-cardinals/','1']);" class="thumb">
                  <img width="60" height="60" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/AP_17267735293073-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://arizonasports.com/story/1466979/free-agent-cb-ej-gaines-visiting-arizona-cardinals/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1466979/free-agent-cb-ej-gaines-visiting-arizona-cardinals/','1']);">
                  <span>Zach Alvira<br></span>
                  Free agent CB EJ Gaines visiting Arizona Cardinals              </a>
		</li>
	         <li >
              <a href="http://arizonasports.com/story/1466310/no-16-umbc-stuns-no-1-virginia-make-ncaa-history/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1466310/no-16-umbc-stuns-no-1-virginia-make-ncaa-history/','1']);" class="thumb">
                  <img width="60" height="60" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/ap_a0b399925fe7452599c45f8d0f4c44cf-1024x666-1-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://arizonasports.com/story/1466310/no-16-umbc-stuns-no-1-virginia-make-ncaa-history/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1466310/no-16-umbc-stuns-no-1-virginia-make-ncaa-history/','1']);">
                  <span>Associated Press <br></span>
                  No. 16 UMBC stuns No. 1 Virginia to make NCAA history              </a>
		</li>
	         <li >
              <a href="http://arizonasports.com/story/1463341/cardinals-free-agent-jaron-brown-deal-seattle/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1463341/cardinals-free-agent-jaron-brown-deal-seattle/','1']);" class="thumb">
                  <img width="60" height="60" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/jaron-brown-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://arizonasports.com/story/1463341/cardinals-free-agent-jaron-brown-deal-seattle/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1463341/cardinals-free-agent-jaron-brown-deal-seattle/','1']);">
                  <span>Arizona Sports<br></span>
                  Cardinals free agent Jaron Brown agrees to one-year deal with Seattle              </a>
		</li>
	         <li >
              <a href="http://arizonasports.com/story/1466229/arizona-cardinals-sign-giants-ol-justin-pugh/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1466229/arizona-cardinals-sign-giants-ol-justin-pugh/','1']);" class="thumb">
                  <img width="60" height="60" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/AP_17289152404301-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://arizonasports.com/story/1466229/arizona-cardinals-sign-giants-ol-justin-pugh/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1466229/arizona-cardinals-sign-giants-ol-justin-pugh/','1']);">
                  <span>Kellan Olson<br></span>
                  Arizona Cardinals sign former Giants OL Justin Pugh              </a>
		</li>
	         <li class="active">
              <a href="http://arizonasports.com/story/1466158/report-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1466158/report-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston/','1']);" class="thumb">
                  <img width="60" height="60" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/mathieu-tyson-contract-business-1-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://arizonasports.com/story/1466158/report-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1466158/report-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston/','1']);">
                  <span>Kellan Olson<br></span>
                  Former Cardinals DB Tyrann Mathieu signs with Texans              </a>
		</li>
	         <li >
              <a href="http://arizonasports.com/story/1465807/yotes-notes-raanta-likely-return-wild/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1465807/yotes-notes-raanta-likely-return-wild/','1']);" class="thumb">
                  <img width="60" height="60" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/ap_25e491e3c6464f95abf4288c59f51513-1024x614-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://arizonasports.com/story/1465807/yotes-notes-raanta-likely-return-wild/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1465807/yotes-notes-raanta-likely-return-wild/','1']);">
                  <span>Craig Morgan<br></span>
                  'Yotes Notes: Raanta likely to return against Wild              </a>
		</li>
	         <li >
              <a href="http://arizonasports.com/story/1465806/players-missing-not-players-coaching-now-story-suns-warriors/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1465806/players-missing-not-players-coaching-now-story-suns-warriors/','1']);" class="thumb">
                  <img width="60" height="60" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/Coach-Dray-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://arizonasports.com/story/1465806/players-missing-not-players-coaching-now-story-suns-warriors/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1465806/players-missing-not-players-coaching-now-story-suns-warriors/','1']);">
                  <span>Craig Grialou<br></span>
                  Players missing, not players coaching now the story between Suns, Warriors              </a>
		</li>
	         <li >
              <a href="http://arizonasports.com/story/1465750/free-agent-wr-jordan-matthews-visiting-arizona-cardinals/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1465750/free-agent-wr-jordan-matthews-visiting-arizona-cardinals/','1']);" class="thumb">
                  <img width="60" height="60" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/AP_17302635472914-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://arizonasports.com/story/1465750/free-agent-wr-jordan-matthews-visiting-arizona-cardinals/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1465750/free-agent-wr-jordan-matthews-visiting-arizona-cardinals/','1']);">
                  <span>Kellan Olson<br></span>
                  Free agent WR Jordan Matthews visiting Arizona Cardinals              </a>
		</li>
	         <li >
              <a href="http://arizonasports.com/story/1465667/cardinals-add-painter-cash-release-mauro/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1465667/cardinals-add-painter-cash-release-mauro/','1']);" class="thumb">
                  <img width="60" height="60" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/mauro-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://arizonasports.com/story/1465667/cardinals-add-painter-cash-release-mauro/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1465667/cardinals-add-painter-cash-release-mauro/','1']);">
                  <span>Tyler Drake<br></span>
                  Cardinals release Josh Mauro, sign Vinston Painter, Jeremy Cash              </a>
		</li>
	         <li >
              <a href="http://arizonasports.com/story/1365441/arizona-cardinals-2018-mock-draft-tracker/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1365441/arizona-cardinals-2018-mock-draft-tracker/','1']);" class="thumb">
                  <img width="60" height="60" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/MockDraftTrackerUpdateLogo_MA4-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://arizonasports.com/story/1365441/arizona-cardinals-2018-mock-draft-tracker/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1365441/arizona-cardinals-2018-mock-draft-tracker/','1']);">
                  <span>Arizona Sports<br></span>
                  Arizona Cardinals 2018 Mock Draft Tracker              </a>
		</li>
	         <li >
              <a href="http://arizonasports.com/story/1461289/report-arizona-cardinals-expected-sign-josh-bynes-official/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1461289/report-arizona-cardinals-expected-sign-josh-bynes-official/','1']);" class="thumb">
                  <img width="60" height="60" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/JoshBynes_MA4-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://arizonasports.com/story/1461289/report-arizona-cardinals-expected-sign-josh-bynes-official/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1461289/report-arizona-cardinals-expected-sign-josh-bynes-official/','1']);">
                  <span>Arizona Sports<br></span>
                  Arizona Cardinals re-sign linebacker Josh Bynes              </a>
		</li>
	         <li >
              <a href="http://arizonasports.com/story/1462439/arizona-cardinals-sign-former-bengals-ot-andre-smith-official/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1462439/arizona-cardinals-sign-former-bengals-ot-andre-smith-official/','1']);" class="thumb">
                  <img width="60" height="60" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/AP_17342648639050-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://arizonasports.com/story/1462439/arizona-cardinals-sign-former-bengals-ot-andre-smith-official/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1462439/arizona-cardinals-sign-former-bengals-ot-andre-smith-official/','1']);">
                  <span>Arizona Sports<br></span>
                  Arizona Cardinals sign former Bengals OT Andre Smith              </a>
		</li>
	         <li >
              <a href="http://arizonasports.com/story/1461208/arizona-cardinals-signing-qb-mike-glennon-bears-chicago/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1461208/arizona-cardinals-signing-qb-mike-glennon-bears-chicago/','1']);" class="thumb">
                  <img width="60" height="60" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/ap_7f75ebf6a9da4caea91e4c4d3bd0b04b-872x1024-1-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://arizonasports.com/story/1461208/arizona-cardinals-signing-qb-mike-glennon-bears-chicago/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1461208/arizona-cardinals-signing-qb-mike-glennon-bears-chicago/','1']);">
                  <span>Arizona Sports<br></span>
                  Cardinals sign former Bears QB Mike Glennon              </a>
		</li>
	         <li >
              <a href="http://arizonasports.com/story/1465561/d-backs-make-five-roster-moves-send-brito-reinheimer-vargas-triple/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1465561/d-backs-make-five-roster-moves-send-brito-reinheimer-vargas-triple/','1']);" class="thumb">
                  <img width="60" height="60" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/ap_0f1c3c353f0748c0acb91112cad388eb-1024x731-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://arizonasports.com/story/1465561/d-backs-make-five-roster-moves-send-brito-reinheimer-vargas-triple/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1465561/d-backs-make-five-roster-moves-send-brito-reinheimer-vargas-triple/','1']);">
                  <span>Kellan Olson<br></span>
                  D-backs make five roster moves, send Socrates Brito to Triple-A              </a>
		</li>
	         <li >
              <a href="http://arizonasports.com/story/1465298/bradford-mentally-tougher-following-injuries/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1465298/bradford-mentally-tougher-following-injuries/','1']);" class="thumb">
                  <img width="60" height="60" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/bradford1-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://arizonasports.com/story/1465298/bradford-mentally-tougher-following-injuries/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1465298/bradford-mentally-tougher-following-injuries/','1']);">
                  <span>Tyler Drake<br></span>
                  Cardinals' Sam Bradford 'mentally tougher' following injuries              </a>
		</li>
	         <li >
              <a href="http://arizonasports.com/story/1465280/bradford-cardinals-roster-arizona-fitzgerald/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1465280/bradford-cardinals-roster-arizona-fitzgerald/','1']);" class="thumb">
                  <img width="60" height="60" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/29138314_10213833093334149_909538813_n-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://arizonasports.com/story/1465280/bradford-cardinals-roster-arizona-fitzgerald/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1465280/bradford-cardinals-roster-arizona-fitzgerald/','1']);">
                  <span>Matt Layman<br></span>
                  Sam Bradford: Cardinals' roster was a motivator to come to Arizona              </a>
		</li>
	         <li >
              <a href="http://arizonasports.com/story/1465199/video-shows-michael-bidwills-phone-call-sam-bradford/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1465199/video-shows-michael-bidwills-phone-call-sam-bradford/','1']);" class="thumb">
                  <img width="60" height="60" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/bidwilll-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://arizonasports.com/story/1465199/video-shows-michael-bidwills-phone-call-sam-bradford/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1465199/video-shows-michael-bidwills-phone-call-sam-bradford/','1']);">
                  <span>Arizona Sports<br></span>
                  Video: Cardinals' Michael Bidwill welcomes Sam Bradford to Arizona              </a>
		</li>
	         <li >
              <a href="http://arizonasports.com/story/1465085/suns-recall-alan-williams-naz/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1465085/suns-recall-alan-williams-naz/','1']);" class="thumb">
                  <img width="60" height="60" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/alanwilliams-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://arizonasports.com/story/1465085/suns-recall-alan-williams-naz/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1465085/suns-recall-alan-williams-naz/','1']);">
                  <span>Arizona Sports<br></span>
                  Suns recall big man Alan Williams from Northern Arizona              </a>
		</li>
	         <li >
              <a href="http://arizonasports.com/story/1460970/arizona-cardinals-officially-sign-sam-bradford-qb/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1460970/arizona-cardinals-officially-sign-sam-bradford-qb/','1']);" class="thumb">
                  <img width="60" height="60" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/bradford-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://arizonasports.com/story/1460970/arizona-cardinals-officially-sign-sam-bradford-qb/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','http://arizonasports.com/story/1460970/arizona-cardinals-officially-sign-sam-bradford-qb/','1']);">
                  <span>Arizona Sports<br></span>
                  Arizona Cardinals officially sign quarterback Sam Bradford              </a>
		</li>
	</ul>
</div>
<div id="wrapper">
	<div id="mainbody">
					<div style="z-index:-1;" id="adtop" class="primaryad">
      	<script type='text/javascript'>
googletag.cmd.push(function() {
	//Nick, I’m the happiest if you use me for the default ad mapping
    var mappingDefault = googletag.sizeMapping().
    // Same width as mapping above, more available height
    addSize([320, 400], [300, 250]).
    // Landscape tablet
    addSize([750, 200], [[300, 250],[300,600]]).build();

	var mappingDesktop = googletag.sizeMapping().
	// Same width as mapping above, more available height
	addSize([320, 400], [0, 0]).
	// Landscape tablet
	addSize([750, 200], [300, 250]).build();

    var mappingMobile = googletag.sizeMapping().
    // mobile ad
    addSize([320, 400], [300, 250]).
    // hide tablet or desktop ad
    addSize([750, 200], [0,0]).build();
googletag.defineSlot('/1034751/azsports_spanner', [[970,90]], "acm-ad-tag-azsports_spanner-5aad4ed69c8ae2.02678604").defineSizeMapping(mappingDefault).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='acm-ad-tag-azsports_spanner-5aad4ed69c8ae2.02678604' class='azsports_spanner spanner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-azsports_spanner-5aad4ed69c8ae2.02678604'); });
</script>
</div>
		</div>
    
<!-- Content -->
<article itemscope itemtype="http://schema.org/Article" class="pad">
            <div id="holder">
            <!--HEADLINE AND ART-->
            <div class="lead primary">
                                                                
                                                
                <div class="category"><a href="http://arizonasports.com/category/cardinals-stories/">Arizona Cardinals Stories</a></div>
                <h1 itemprop="name headline">Former Cardinals DB Tyrann Mathieu signs with Texans</h1>
                <div class="byline">
                    <div class="button right">
                        <a href="#" class="share_link">Share &nbsp; <i class="fa fa-share" aria-hidden="true"></i></a>
                    </div>

                    
                        
                             By <a href="http://arizonasports.com/story/author/kolson/" style="font-weight:500;"><span itemprop="author">Kellan Olson</span></a>
                            <span class="small"> | <span itemprop="datePublished" content="March 16, 2018 7:55 pm">March 16, 2018 at 7:55 pm</span>
                            <br>
                            <span>UPDATED: March 16, 2018 at 9:03 pm</span></span>

                        
                    
                </div>
            </div>
            <!--HEADLINE AND ART-->

            <!--STORY-->
            <div class="story">
                <!-- Image Block -->
                                                                                        <div id="horiz_photo" >
                                <img class="storyimg" itemprop="image" src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/mathieu-tyson-contract-business-1-620x370.jpg" />
                                <div class="caption">San Francisco 49ers wide receiver Trent Taylor (81) is hit by Arizona Cardinals free safety Tyrann Mathieu (32) during the first half of an NFL football game, Sunday, Oct. 1, 2017, in Glendale, Ariz. (AP Photo/Rick Scuteri)</div>
                            </div>

                            
                                                            

                <p>Former Arizona Cardinals safety Tyrann Mathieu has signed a one-year deal with the Houston Texans.</p>
<p>Mathieu, 25, was released by the Cardinals Wednesday after he turned down a pay cut.</p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="550">
<p lang="und" dir="ltr">🍯🍯🍯</p>
<p>&mdash; JJ Watt (@JJWatt) <a href="https://twitter.com/JJWatt/status/974832754310418432?ref_src=twsrc%5Etfw">March 17, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">LETS GO BRO!! <a href="https://t.co/6DWHO0Qinw">https://t.co/6DWHO0Qinw</a></p>
<p>&mdash; Tyrann Mathieu (@Mathieu_Era) <a href="https://twitter.com/Mathieu_Era/status/974857203797581825?ref_src=twsrc%5Etfw">March 17, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>After being selected by Arizona in the third round of the 2013 NFL Draft, Mathieu played his first five seasons with the Cardinals. He was a First Team All-Pro and made the Pro Bowl in 2015.</p><div style="text-align: center;"><script type='text/javascript'>
googletag.cmd.push(function() {
	//Nick, I’m the happiest if you use me for the default ad mapping
    var mappingDefault = googletag.sizeMapping().
    // Same width as mapping above, more available height
    addSize([320, 400], [300, 250]).
    // Landscape tablet
    addSize([750, 200], [[300, 250],[300,600]]).build();

	var mappingDesktop = googletag.sizeMapping().
	// Same width as mapping above, more available height
	addSize([320, 400], [0, 0]).
	// Landscape tablet
	addSize([750, 200], [300, 250]).build();

    var mappingMobile = googletag.sizeMapping().
    // mobile ad
    addSize([320, 400], [300, 250]).
    // hide tablet or desktop ad
    addSize([750, 200], [0,0]).build();
googletag.defineSlot('/1034751/sports_only_ads', [[300,250]], "acm-ad-tag-sports_only_ads-5aad4ed6a01e82.62058402").defineSizeMapping(mappingMobile).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='acm-ad-tag-sports_only_ads-5aad4ed6a01e82.62058402' class='sports_only_ads mobile_300x250'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-sports_only_ads-5aad4ed6a01e82.62058402'); });
</script>
</div>
</div></p>
<div class="relatedLinks alignleft"><div class="colheader">Related Links</div><div><ul class="head_list"><li><a href="http://arizonasports.com/story/1464005/report-cardinals-offered-two-different-pay-cuts-tyrann-mathieu/">Report: Cardinals offered two different pay cuts to Tyrann Mathieu</a></li><li><a href="http://arizonasports.com/story/1447219/arizona-cardinals-release-tyrann-mathieu-refuse-cut/">Cardinals release Tyrann Mathieu after he refused pay cut</a></li></ul></div></div>
<p><a href="https://twitter.com/AdamSchefter/status/974841144138977280" target="_blank" rel="noopener">According to ESPN&#8217;s Adam Schefter</a>, Mathieu will be making $7 million in 2018.</p>
<p>Mathieu signed a five-year contract extension in 2016 worth a total of $62.5 million. The defensive back was due to make $5.75 million in base salary for 2018 but had $8 million of his 2019 salary guaranteed if he was on the Cardinals by March 14. He also had a $5 million roster bonus owed on March 16, <a href="http://www.spotrac.com/nfl/arizona-cardinals/tyrann-mathieu-12350/" target="_blank" rel="noopener">per Spotrac.com</a>.</p>
<p>Mathieu was known as one of the best defensive playmakers in the league, but his ability to change games has been diminished since he had his second ACL tear in December 2015.</p>
<p><a class="twitter-follow-button" href="https://twitter.com/KellanOlson" data-show-count="false">Follow @KellanOlson</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
                
                <div class="lowertools">
                    <ul>
                        
                                                    <li><a href="?show=comments#comments" onclick="_gaq.push(['_trackEvent','ArizonaSports Article','http://arizonasports.com/story/1466158/report-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston/','Comments']);"><span class="disqus-comment-count" data-disqus-url="http://arizonasports.com/story/1466158/report-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston/"></span> Comments &nbsp; <i class="fa fa-comments" aria-hidden="true"></i></a></li>
                                                <li><a href="#" class="share_link"> Share &nbsp; <i class="fa fa-share" aria-hidden="true"></i></a></li>
                    </ul>
                </div>

                <div style="clear:both;"></div>
                <div id="article_footer">

                    <div class="bottom_cluster">
                                                    
<div class="lowerstories">
    <div class="colheader">
                    Top Stories            </div>
    <ul>
            <li>
            <a href="http://arizonasports.com/story/1466979/free-agent-cb-ej-gaines-visiting-arizona-cardinals/" onclick="_gaq.push(['_trackEvent','ArizonaSports Article','http://arizonasports.com/story/1466979/free-agent-cb-ej-gaines-visiting-arizona-cardinals/','Top_Stories_1']);">
                <img width="250" height="149" src="https://arizonasports.com/wp-content/uploads/2018/03/AP_17267735293073-250x149.jpg" class="attachment-post_list size-post_list" alt="" srcset="https://arizonasports.com/wp-content/uploads/2018/03/AP_17267735293073-250x149.jpg 250w, https://arizonasports.com/wp-content/uploads/2018/03/AP_17267735293073-300x179.jpg 300w, https://arizonasports.com/wp-content/uploads/2018/03/AP_17267735293073.jpg 620w, https://arizonasports.com/wp-content/uploads/2018/03/AP_17267735293073-120x72.jpg 120w, https://arizonasports.com/wp-content/uploads/2018/03/AP_17267735293073-294x175.jpg 294w" sizes="(max-width: 250px) 100vw, 250px" />            </a>
            <a href="http://arizonasports.com/story/1466979/free-agent-cb-ej-gaines-visiting-arizona-cardinals/" class="subline" onclick="_gaq.push(['_trackEvent','ArizonaSports Article','http://arizonasports.com/story/1466979/free-agent-cb-ej-gaines-visiting-arizona-cardinals/','Top_Stories_1']);">
                <b>Free agent CB EJ Gaines visiting Arizona Cardinals</b>
            </a>
        </li>
	                            					<li style="position:relative;" >
		
		<a href="http://arizonasports.com/story/1465561/d-backs-make-five-roster-moves-send-brito-reinheimer-vargas-triple/" onclick="_gaq.push(['_trackEvent','ArizonaSports Article','http://arizonasports.com/story/1465561/d-backs-make-five-roster-moves-send-brito-reinheimer-vargas-triple/','Top_Stories_2']);">
			<!--<img src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/ap_0f1c3c353f0748c0acb91112cad388eb-1024x731-300x179.jpg" alt="D-backs make five roster moves, send Socrates Brito to Triple-A" width="250">-->
			<img width="250" height="149" src="https://arizonasports.com/wp-content/uploads/2018/03/ap_0f1c3c353f0748c0acb91112cad388eb-1024x731-250x149.jpg" class="attachment-post_list size-post_list" alt="" srcset="https://arizonasports.com/wp-content/uploads/2018/03/ap_0f1c3c353f0748c0acb91112cad388eb-1024x731-250x149.jpg 250w, https://arizonasports.com/wp-content/uploads/2018/03/ap_0f1c3c353f0748c0acb91112cad388eb-1024x731-300x179.jpg 300w, https://arizonasports.com/wp-content/uploads/2018/03/ap_0f1c3c353f0748c0acb91112cad388eb-1024x731.jpg 620w, https://arizonasports.com/wp-content/uploads/2018/03/ap_0f1c3c353f0748c0acb91112cad388eb-1024x731-120x72.jpg 120w, https://arizonasports.com/wp-content/uploads/2018/03/ap_0f1c3c353f0748c0acb91112cad388eb-1024x731-294x175.jpg 294w" sizes="(max-width: 250px) 100vw, 250px" />		</a>
		<a href="http://arizonasports.com/story/1465561/d-backs-make-five-roster-moves-send-brito-reinheimer-vargas-triple/" class="subline" onclick="_gaq.push(['_trackEvent','ArizonaSports Article','http://arizonasports.com/story/1465561/d-backs-make-five-roster-moves-send-brito-reinheimer-vargas-triple/','Top_Stories_2']);">
			<b>D-backs make five roster moves, send Socrates Brito to Triple-A</b>
		</a>

	</li>
						<li style="position:relative;" >
		
		<a href="http://arizonasports.com/story/1465280/bradford-cardinals-roster-arizona-fitzgerald/" onclick="_gaq.push(['_trackEvent','ArizonaSports Article','http://arizonasports.com/story/1465280/bradford-cardinals-roster-arizona-fitzgerald/','Top_Stories_3']);">
			<!--<img src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/29138314_10213833093334149_909538813_n-300x179.jpg" alt="Bradford: Cardinals&#039; roster was a motivator to come to Arizona" width="250">-->
			<img width="250" height="149" src="https://arizonasports.com/wp-content/uploads/2018/03/29138314_10213833093334149_909538813_n-250x149.jpg" class="attachment-post_list size-post_list" alt="" srcset="https://arizonasports.com/wp-content/uploads/2018/03/29138314_10213833093334149_909538813_n-250x149.jpg 250w, https://arizonasports.com/wp-content/uploads/2018/03/29138314_10213833093334149_909538813_n-300x179.jpg 300w, https://arizonasports.com/wp-content/uploads/2018/03/29138314_10213833093334149_909538813_n.jpg 620w, https://arizonasports.com/wp-content/uploads/2018/03/29138314_10213833093334149_909538813_n-120x72.jpg 120w, https://arizonasports.com/wp-content/uploads/2018/03/29138314_10213833093334149_909538813_n-294x175.jpg 294w" sizes="(max-width: 250px) 100vw, 250px" />		</a>
		<a href="http://arizonasports.com/story/1465280/bradford-cardinals-roster-arizona-fitzgerald/" class="subline" onclick="_gaq.push(['_trackEvent','ArizonaSports Article','http://arizonasports.com/story/1465280/bradford-cardinals-roster-arizona-fitzgerald/','Top_Stories_3']);">
			<b>Bradford: Cardinals&#39; roster was a motivator to come to Arizona</b>
		</a>

	</li>
						<li style="position:relative;" >
		
		<a href="http://arizonasports.com/story/1466310/no-16-umbc-stuns-no-1-virginia-make-ncaa-history/" onclick="_gaq.push(['_trackEvent','ArizonaSports Article','http://arizonasports.com/story/1466310/no-16-umbc-stuns-no-1-virginia-make-ncaa-history/','Top_Stories_4']);">
			<!--<img src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/ap_a0b399925fe7452599c45f8d0f4c44cf-1024x666-1-300x179.jpg" alt="No. 16 UMBC stuns No. 1 Virginia to make NCAA history" width="250">-->
			<img width="250" height="149" src="https://arizonasports.com/wp-content/uploads/2018/03/ap_a0b399925fe7452599c45f8d0f4c44cf-1024x666-1-250x149.jpg" class="attachment-post_list size-post_list" alt="" srcset="https://arizonasports.com/wp-content/uploads/2018/03/ap_a0b399925fe7452599c45f8d0f4c44cf-1024x666-1-250x149.jpg 250w, https://arizonasports.com/wp-content/uploads/2018/03/ap_a0b399925fe7452599c45f8d0f4c44cf-1024x666-1-300x179.jpg 300w, https://arizonasports.com/wp-content/uploads/2018/03/ap_a0b399925fe7452599c45f8d0f4c44cf-1024x666-1.jpg 620w, https://arizonasports.com/wp-content/uploads/2018/03/ap_a0b399925fe7452599c45f8d0f4c44cf-1024x666-1-120x72.jpg 120w, https://arizonasports.com/wp-content/uploads/2018/03/ap_a0b399925fe7452599c45f8d0f4c44cf-1024x666-1-294x175.jpg 294w" sizes="(max-width: 250px) 100vw, 250px" />		</a>
		<a href="http://arizonasports.com/story/1466310/no-16-umbc-stuns-no-1-virginia-make-ncaa-history/" class="subline" onclick="_gaq.push(['_trackEvent','ArizonaSports Article','http://arizonasports.com/story/1466310/no-16-umbc-stuns-no-1-virginia-make-ncaa-history/','Top_Stories_4']);">
			<b>No. 16 UMBC stuns No. 1 Virginia to make NCAA history</b>
		</a>

	</li>
	
</ul>

</div>                                            </div>
                    
                                                                
                </div>


            </div>
            <!--STORY-->

            <!--RIGHT COLUMN...BELOW STORY ON MOBILE-->
            <div class="rightcolumn">
        <div style="margin-bottom: 30px; text-align:center;">
      <script type='text/javascript'>
googletag.cmd.push(function() {
	//Nick, I’m the happiest if you use me for the default ad mapping
    var mappingDefault = googletag.sizeMapping().
    // Same width as mapping above, more available height
    addSize([320, 400], [300, 250]).
    // Landscape tablet
    addSize([750, 200], [[300, 250],[300,600]]).build();

	var mappingDesktop = googletag.sizeMapping().
	// Same width as mapping above, more available height
	addSize([320, 400], [0, 0]).
	// Landscape tablet
	addSize([750, 200], [300, 250]).build();

    var mappingMobile = googletag.sizeMapping().
    // mobile ad
    addSize([320, 400], [300, 250]).
    // hide tablet or desktop ad
    addSize([750, 200], [0,0]).build();
googletag.defineSlot('/1034751/sports_only_ads', [[300,250], [300,600]], "acm-ad-tag-sports_only_ads-5aad4ed6b3e2d4.09930093").defineSizeMapping(mappingDefault).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='acm-ad-tag-sports_only_ads-5aad4ed6b3e2d4.09930093' class='sports_only_ads right_300x250_or_300x600'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-sports_only_ads-5aad4ed6b3e2d4.09930093'); });
</script>
</div>
    </div>
    <div class="subleads">

    <div class="colheader">
            Most Popular          </div>
    
    <ul class="head_list">

              <li><a href="https://arizonasports.com/story/1466979/free-agent-cb-ej-gaines-visiting-arizona-cardinals/">Free agent CB EJ Gaines visiting Arizona Cardinals</a></li>
              <li><a href="https://arizonasports.com/story/1466229/arizona-cardinals-sign-giants-ol-justin-pugh/">Arizona Cardinals sign former Giants OL Justin Pugh</a></li>
              <li><a href="https://arizonasports.com/story/1465750/free-agent-wr-jordan-matthews-visiting-arizona-cardinals/">Free agent WR Jordan Matthews visiting Arizona Cardinals</a></li>
      
    </ul>

</div>
            <div class="bottom_cluster">
          <div class="colheader">Cardinals Audio</div>
          <div class="heads_right_with_art">
        <ul>
                              <li class="first">
                                    <a href="/player/?a=341172" class="thumb"><img src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Header-Bickley-Marotta-960x600_20170426.jpg"></a>
            
            <a href="/player/?a=341172">
                                        <b style="color:#000">3-16-18 The Sports Kabob with Jarrett Carlen (Roast of UA edition)</b>
                    
                                        Friday March 16                    
                                        <div class="highlight">
                     Topics include all things Arizona Wildcats basketball.                    </div>
                                    </a>
            </li>
                              <li >
                                    <a href="/player/?a=341171" class="thumb"><img src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Header-Bickley-Marotta-960x600_20170426.jpg"></a>
            
            <a href="/player/?a=341171">
                                        <b style="color:#000">Sam Bradford, Cardinals QB</b>
                    
                                        Friday March 16                    
                                        <div class="highlight">
                     Bradford talks about joining the Cards, his career + his health.                    </div>
                                    </a>
            </li>
                              <li >
                                    <a href="/player/?a=341165" class="thumb"><img src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Header-The-Blitz-960x600-2017.07.jpg"></a>
            
            <a href="/player/?a=341165">
                                        <b style="color:#000">Dave McGinnis, former Cardinals head coach and current Titans radio analyst</b>
                    
                                        Friday March 16                    
                                        <div class="highlight">
                     Dave McGinnis gives us his thoughts on new Cardinals quarterback Sam Bradford, whom McGinnis coached                    </div>
                                    </a>
            </li>
                              <li >
                                    <a href="/player/?a=341158" class="thumb"><img src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Header-Doug-Wolf-2017-PRIME-960x600.jpg"></a>
            
            <a href="/player/?a=341158">
                                        <b style="color:#000">Mike Jurecki, Ultimate Cardinals Insider</b>
                    
                                        Friday March 16                    
                                        <div class="highlight">
                     There are many questions still lingering surround the Cardinals free agency... luckily the Ultimate                     </div>
                                    </a>
            </li>
                              <li >
                                    <a href="/player/?a=341141" class="thumb"><img src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Header-Bickley-Marotta-960x600_20170426.jpg"></a>
            
            <a href="/player/?a=341141">
                                        <b style="color:#000">Yay or Nay?</b>
                    
                                        Thursday March 15                    
                                        <div class="highlight">
                     More than 1 AZ team will make Tourney next year, Chicago is the best food city + more.                    </div>
                                    </a>
            </li>
                </ul>
         </div>
 </div>
    </div>
            <!--RIGHT COLUMN...BELOW STORY ON MOBILE-->


            <!--STORY HOLDER-->

        </div>
    </article> <!-- End Content -->

	</div>
</div>

<div id="bottom_mobile_heads">
</div>
<div id="footwrapper">
	<div id="footbody" class="primary">
		<footer>

		<a href="/"><img src="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/themes/arizonasports/assets/logo/ArizonaSports_4C_blk-bg.svg" alt="Arizona Sports Now On 98.7 FM" style="width:300px;border:none;"></a><br>
		<span>Phoenix, Arizona, USA</span>

		<ul class="footlisten">
			<li>
				<div style="float:left;">On the radio:</div><div style="float:right;"><a href="/listen-live/">98.7 FM</a></div>
			</li>
			<li>
				<div style="float:left;">Online:</div><div style="float:right;"><a href="/">ArizonaSports.com</a></div>
			</li>
			<li>
				<div style="float:left;">On Your Phone:</div><div style="float:right;"><a href="/the-arizona-sports-98-7-fm-app/">98.7 Arizona Sports Apps</a></div>
			</li>
			<li>
				<div style="float:left;">On Demand:</div><div style="float:right;"><a href="/arizona-sports-podcasts/">98.7 Arizona Sports Podcasts</a></div>
			</li>
			<li>
				<div style="float:left;">More:</div><div style="float:right;"><a href="https://itunes.apple.com/" target="new">iTunes</a>, <a href="http://tunein.com/radio/Arizona-Sports-620-s55378/" target="new">TuneIn</a>, <a href="http://stitcher.com" target="new">Stitcher</a></div>
			</li>
			<li>
				<div style="float:left;">Call In:</div><div style="float:right;"><a href="tel:602.274.6200">602.274.6200</a></div>
			</li>
			<li>
				<div style="float:left;">Text In:</div><div style="float:right;"><a href="/text-alerts/">620620</a></div>
			</li>
		</ul>



			<ul class="footlinks">
				<li><a href="/contact-us/">Contact Us</a></li>
				<li>
					 <a href="http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/General-Contest-Rules1.pdf">Contest Rules</a>
				</li>
				<li><a href="http://facebook.com/arizonasports">Follow on Facebook</a></li>
				<li><a href="http://twitter.com/azsports">Follow on Twitter</a></li>
				<li><a href="/98/1602357/Sign-Up">Email Alerts</a></li>
                <!--<li><a href="#">Site Map</a></li>
                <li><a href="http://jobs.bonnint.net/">Advertise With Us</a></li>-->
                <li><a href="http://bonnevillephoenix.applicantpro.com/jobs/">Employment</a></li>
            </ul>


			<div class="copyright">© 2018 Bonneville International. <a href="/2011/01/03/terms-of-use/">Terms of Use</a> and <a href="/2011/01/03/privacy-statement/">Privacy Policy</a>. All rights reserved.<br><a href="http://ktar.com/wp-content/uploads/2017/05/Annual-EEO-Public-File-Report-2017.pdf">EEO Public File Report</a>.  <a href="/story/979712/copyright-info/">Copyright Infringement</a>  <br /> FCC Public File: <a href="https://publicfiles.fcc.gov/fm-profile/kmvp-fm" target="_blank">KMVP-FM</a>  &#149; <a href="https://publicfiles.fcc.gov/am-profile/ktar" target="_blank">KTAR-AM</a> &#149; <a href="https://publicfiles.fcc.gov/am-profile/kmvp" target="_blank">KMVP-AM</a> | FCC Station Representative: Ashley Mannion &#149; <a href="mailto:amannion@bonneville.com?subject=Need Assist with FCC Public File">amannion@bonneville.com</a> &#149; 602.200.2638 </div>



		</footer>
	</div>
</div>
<script id="dsq-count-scr" src="//arizonasports.disqus.com/count.js" async></script>

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="arizonasports.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<script type='text/javascript' src='http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/plugins/ad-code-timing/assets/js/mobile-detect.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/plugins/ad-code-timing/assets/js/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/plugins/ad-code-timing/assets/js/takeover.js?ver=1.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var share = {"url":"http:\/\/arizonasports.com\/story\/1466158\/report-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/themes/arizonasports/assets/js/sharecounts.js?ver=1.0'></script>
<script type='text/javascript' src='http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/plugins/az-polls/assets/js/polls.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var data = {"ajax_url":"http:\/\/arizonasports.com\/wp-admin\/admin-ajax.php","a_value":"10"};
var data = {"ajax_url":"http:\/\/arizonasports.com\/wp-admin\/admin-ajax.php","a_value":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/plugins/tweak-events/assets/js/plusdate.js?ver=1.0'></script>
<script type='text/javascript' src='http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/plugins/tweak-events/assets/js/datepicker.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var data = {"ajax_url":"http:\/\/arizonasports.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/plugins/tweak-events/assets/js/event-submit-validate.js?ver=1.1'></script>
<script type='text/javascript' src='http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-content/plugins/tweak-events/assets/js/datepicker-submit.js?ver=1.0'></script>
<script type='text/javascript' src='http://2xnw2mt2bw82xppry3quo8xq.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<!-- Sourcepoint --><script async="async" data-client-id="gbfrwGXjjAfkpzh" type="text/javascript" src="//d1xfq2052q7thw.cloudfront.net/2.0.1003.js"></script><!-- /Sourcepoint -->
<!-- Analytics -->
<!-- Google Analytics -->
<script>
  var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-333933-5']);
_gaq.push(['_setCustomVar',
    1,
    'Article"',
    'Sports',
    3
 ]);;
_gaq.push(['_setDomainName', 'arizonasports.com ']);
  _gaq.push(['_setPageGroup', 1, 'Arizona Cardinals Stories']);

  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- End Google Analytics -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16033947", c3: "", c4: "http://arizonasports.com/story/1466158/report-former-cardinals-safety-tyrann-mathieu-agrees-deal-texans-houston/" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16033947&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- End Analytics -->

</body>
</html>
