<!DOCTYPE html>
<html>
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8">
		<title>Sun Devil basketball to play Tip-Off Tournament in Connecticut</title>
	<meta name="keywords" content="Phoenix Arizona Sports News | Phoenix Breaking Sports News, Home,Arizona Sports Now on 98.7 FM">
		<meta name="author" content="">

	<meta name="verify-v1" content="XrJiQDsWmPaoqGKN0EHKs7ult0rBB0W9zj4cWkAPRVI=" />

	<meta name="viewport" content="width=device-width, maximum-scale=1.0">
	<meta name="apple-itunes-app" content="app-id=719629934">
	<meta property="fb:pages" content="175932795758464" />

			<script type="text/javascript">
		var ajaxurl = 'https://arizonasports.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bobby Hurley and ASU basketball will travel to Connecticut this season for the 2019 Tip-Off Tournament at Mohegan Sun Arena."/>
<link rel="canonical" href="https://arizonasports.com/story/1962690/sun-devil-basketball-2019-tip-off-tournament-connecticut/?src=rss?src=rss?src=rss" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sun Devil basketball to play Tip-Off Tournament in Connecticut" />
<meta property="og:description" content="Bobby Hurley and ASU basketball will travel to Connecticut this season for the 2019 Tip-Off Tournament at Mohegan Sun Arena." />
<meta property="og:url" content="https://arizonasports.com/story/1962690/sun-devil-basketball-2019-tip-off-tournament-connecticut/?src=rss?src=rss?src=rss" />
<meta property="og:site_name" content="Arizona Sports" />
<meta property="article:publisher" content="https://www.facebook.com/ArizonaSports" />
<meta property="article:tag" content="2019 Tip-Off Tournament" />
<meta property="article:tag" content="ASU basketball" />
<meta property="article:tag" content="Bobby Hurley" />
<meta property="article:tag" content="Mohegan Sun Arena" />
<meta property="article:tag" content="Sun Devils" />
<meta property="article:section" content="Arizona State Basketball Stories" />
<meta property="article:published_time" content="2019-06-03T23:42:03+00:00" />
<meta property="og:image" content="https://arizonasports.com/wp-content/uploads/2019/01/ap_5c72dc2177644bde9d7d5e566ec627a2.jpg" />
<meta property="og:image:secure_url" content="https://arizonasports.com/wp-content/uploads/2019/01/ap_5c72dc2177644bde9d7d5e566ec627a2.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="370" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Bobby Hurley and ASU basketball will travel to Connecticut this season for the 2019 Tip-Off Tournament at Mohegan Sun Arena." />
<meta name="twitter:title" content="Sun Devil basketball to play Tip-Off Tournament in Connecticut" />
<meta name="twitter:site" content="@azsports" />
<meta name="twitter:image" content="https://arizonasports.com/wp-content/uploads/2019/01/ap_5c72dc2177644bde9d7d5e566ec627a2.jpg" />
<meta name="twitter:creator" content="@mattjlayman" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://arizonasports.com/story/1962690/sun-devil-basketball-2019-tip-off-tournament-connecticut/amp/?src=rss?src=rss?src=rss" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//jwpsrv.com' />
<link rel='dns-prefetch' href='//d26fhcku9pa5f4.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Arizona Sports &raquo; Sun Devil basketball to play Tip-Off Tournament in Connecticut Comments Feed" href="https://arizonasports.com/story/1962690/sun-devil-basketball-2019-tip-off-tournament-connecticut/feed/" />
<link rel='stylesheet' id='wp-polls-css'  href='https://arizonasports.com/wp-content/plugins/wp-polls/polls-css.css?ver=1.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 16px;
	line-height: 18px;
	height: 18px;
	background: #DC1A22;
	border: 1px solid #DC1A22;
}

</style>
<link rel='stylesheet' id='3.0-statsshs-css'  href='https://d26fhcku9pa5f4.cloudfront.net/shsdefault.css?ver=20190510' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-statsmulti-css'  href='https://d26fhcku9pa5f4.cloudfront.net/multidefault.css?ver=20190510' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-main-css'  href='https://d26fhcku9pa5f4.cloudfront.net/web3-main.css?ver=20181212' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-nonhomepage-style-css'  href='https://d26fhcku9pa5f4.cloudfront.net/nonhome.css?ver=20181212' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-nonhomepage-style-override-css'  href='https://arizonasports.com/wp-content/themes/arizonasports/assets/css/nonhome.css?ver=20170408' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-dark-css'  href='https://d26fhcku9pa5f4.cloudfront.net/dark.css?ver=20181212' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-arizonasports-css'  href='https://arizonasports.com/wp-content/themes/arizonasports/assets/css/arizonasports.css?ver=20180507' type='text/css' media='all' />
<link rel='stylesheet' id='unity-roboto-slab-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C900&#038;ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='events-css'  href='https://arizonasports.com/wp-content/plugins/tweak-events/assets/css/events.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-smoothness-css'  href='https://code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='https://arizonasports.com/wp-content/themes/arizonasports/assets/js/jquery.functions.js?ver=4.4.14'></script>
<script type='text/javascript' src='https://jwpsrv.com/library/hpH9Jq1TEeSPjQp+lcGdIw.js?ver=2.6'></script>
<link rel='https://api.w.org/' href='https://arizonasports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://arizonasports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://arizonasports.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://arizonasports.com/?p=1962690' />
<link rel="alternate" type="application/json+oembed" href="https://arizonasports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farizonasports.com%2Fstory%2F1962690%2Fsun-devil-basketball-2019-tip-off-tournament-connecticut%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://arizonasports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farizonasports.com%2Fstory%2F1962690%2Fsun-devil-basketball-2019-tip-off-tournament-connecticut%2F&#038;format=xml" />
<link rel="canonical" href="https://arizonasports.com/story/1962690/sun-devil-basketball-2019-tip-off-tournament-connecticut/" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Sun Devil basketball to play Tip-Off Tournament in Connecticut","url":"https:\/\/arizonasports.com\/story\/1962690\/sun-devil-basketball-2019-tip-off-tournament-connecticut\/","thumbnailUrl":"https:\/\/arizonasports.com\/wp-content\/uploads\/2019\/01\/ap_5c72dc2177644bde9d7d5e566ec627a2-150x150.jpg","articleId":"1962690","dateCreated":"2019-06-03T23:42:03Z","articleSection":"Arizona State Basketball Stories","creator":["Matt Layman"],"keywords":["2019 tip-off tournament","asu basketball","bobby hurley","mohegan sun arena","sun devils"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-W6TJSMV');</script>
	<!-- End Google Tag Manager -->

	<!--[if lt IE 9]>
	<script src="https://arizonasports.com/wp-content/themes/arizonasports/assets/js/html5shiv.js"></script>
	<script type="text/javascript" src="https://arizonasports.com/wp-content/themes/arizonasports/assets/js/selectivizr.js"></script>
	<![endif]-->

</head>
<body>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W6TJSMV"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	
        <script>

        var versaTag = {};
        versaTag.id = "5532";
        versaTag.sync = 0;
        versaTag.dispType = "js";
        versaTag.ptcl = "HTTPS";
        versaTag.bsUrl = "bs.serving-sys.com/BurstingPipe";
        //VersaTag activity parameters include all conversion parameters including custom parameters and Predefined parameters. Syntax: "ParamName1":"ParamValue1", "ParamName2":"ParamValue2". ParamValue can be empty.
        versaTag.activityParams = {
        //Predefined parameters:
        "OrderID":"","Session":"","Value":"","productid":"","productinfo":"","Quantity":""
        //Custom parameters:
        };
        //Static retargeting tags parameters. Syntax: "TagID1":"ParamValue1", "TagID2":"ParamValue2". ParamValue can be empty.
        versaTag.retargetParams = {};
        //Dynamic retargeting tags parameters. Syntax: "TagID1":"ParamValue1", "TagID2":"ParamValue2". ParamValue can be empty.
        versaTag.dynamicRetargetParams = {};
        // Third party tags conditional parameters and mapping rule parameters. Syntax: "CondParam1":"ParamValue1", "CondParam2":"ParamValue2". ParamValue can be empty.
        versaTag.conditionalParams = {};
        </script>
        <script id="ebOneTagUrlId" src="https://secure-ds.serving-sys.com/SemiCachedScripts/ebOneTag.js"></script>
        <noscript>
        <iframe src="https://bs.serving-sys.com/BurstingPipe?
        cn=ot&amp;
        onetagid=5532&amp;
        ns=1&amp;
        activityValues=$=[Value]&amp;OrderID=[OrderID]&amp;Session=[Session]&amp;ProductID=[ProductID]&amp;ProductInfo=[ProductInfo]&amp;Quantity=[Quantity]$$&amp;
        retargetingValues=$$$$&amp;
        dynamicRetargetingValues=$$$$&amp;
        acp=$$$$&amp;"
        style="display:none;width:0px;height:0px"></iframe>
        </noscript>
        
<div id="menu" class="screencover">
	<div class="menuicon">
		<a href="#" class="close_menu">x</a>
	</div>
	<ul>
		<li><a href="/">Home</a></li>
		<li><a href="/?s=129"><i class="fa fa-search"></i> Search</a></li>
		<li><a href="/listen-live/">Listen Live</a></li>
		<li><a href="/arizona-sports-podcasts/">Podcasts</a></li>
		<li><a href="/top-stories/" class="topLeftMenu" id="topnews" ref="left_head_nav">Top Stories</a></li>
		<li><a href="/dan-bickley/">Dan Bickley</a></li>

		<li class="onlymobile"><a href="http://allstar.ktar.com">Rewards</a></li>
		<li class="onlymobile"><a href="http://ktar.com">KTAR.com</a></li>
		<li class="section">Shows</li>
		<li><a href="/doug-wolf/">Doug &amp; Wolf</a></li>
		<li><a href="/bickley-marotta/">Bickley &amp; Marotta</a></li>
		<li><a href="/burns-gambo/">Burns &amp; Gambo</a></li>
		<li><a href="/category/podcast_results/?sid=1075&n=The%20Rundown%20with%20Luke%20Lapinski">The Rundown with Luke Lapinski</a></li>
		<li><a href="/3/1355312/Arizona-Sports-987">Complete Lineup...</a></li>
		<li class="section">Teams</li>
		<li><a href="/arizona-cardinals/">Cardinals</a></li>
		<li><a href="/phoenix-suns/">Suns</a></li>
		<li><a href="/arizona-diamondbacks/">D-backs</a></li>
		<li><a href="/arizona-coyotes/">Coyotes</a></li>
		<li><a href="/arizona-state-sun-devils/">Sun Devils</a></li>
		<li><a href="/category/phoenix-rising-fc-stories/">Phoenix Rising</a></li>
		<li><a href="/arizona-rattlers/">Rattlers</a></li>
		<li><a href="/phoenix-mercury">Mercury</a></li>
		<li><a href="/arizona-wildcats/">Wildcats</a></li>
		<li><a href="/grand-canyon-lopes/">'Lopes</a></li>
		<li><a href="/northern-arizona-lumberjacks/">Lumberjacks</a></li>
		<li class="section">Special Sections</li>
		<li><a href="/category/character-counts-blogs/">Character Counts</a></li>
    	<li><a href="/haboob-blog/">Haboob Blog</a></li>
    	<li><a href="/category/the-5-blogs/">The 5</a></li>
		<li><a href="/category/threads/">Threads</a></li>
		<li><a href="/cronkite-news-5/">Cronkite Sports</a></li>
	 	<li class="section">98.7 Arizona Sports</li>
    	<li><a href="/Arizona-Sports-987">On-Air Schedule</a></li>
		<li><a href="/category/contests">Rewards</a></li>
		<li><a href="/category/contests">Contests</a></li>
		<li><a href="/events/featured">Events</a></li>
    	<li><a href="/starting-five-newsletter-signup/">Newsletter</a></li>
		<li><a href="/text-alerts/">Text Alerts</a></li>
		<li><a href="/the-arizona-sports-98-7-fm-app/">Arizona Sports Apps</a></li>
	    <li><a href="javascript:void()" onclick="popWindow('http://facebook.com/arizonasports')">Facebook</a></li>
	    <li><a href="javascript:void()" onclick="popWindow('http://twitter.com/azsports')">Twitter</a></li>
	    <li><a href="javascript:void()" onclick="popWindow('http://instagram.com/arizsports')">Instagram</a></li>
    </ul>
</div>
<div id="share" class="screencover">
	<div class="menuicon">
		<a href="#" class="close_share">x</a>
	</div>
	<div class="colheader">
		Share this story...
	</div>

						<img width="620" height="370" src="https://arizonasports.com/wp-content/uploads/2019/01/ap_5c72dc2177644bde9d7d5e566ec627a2-620x370.jpg" class="wide-share wp-post-image" alt="" srcset="https://arizonasports.com/wp-content/uploads/2019/01/ap_5c72dc2177644bde9d7d5e566ec627a2.jpg 620w, https://arizonasports.com/wp-content/uploads/2019/01/ap_5c72dc2177644bde9d7d5e566ec627a2-300x179.jpg 300w, https://arizonasports.com/wp-content/uploads/2019/01/ap_5c72dc2177644bde9d7d5e566ec627a2-120x72.jpg 120w, https://arizonasports.com/wp-content/uploads/2019/01/ap_5c72dc2177644bde9d7d5e566ec627a2-294x175.jpg 294w, https://arizonasports.com/wp-content/uploads/2019/01/ap_5c72dc2177644bde9d7d5e566ec627a2-250x149.jpg 250w" sizes="(max-width: 620px) 100vw, 620px" />			
		<ul>
		<li><div>Sun Devil basketball to play Tip-Off Tournament in Connecticut</div></li>
		<li><a href="javascript:void();" onClick="popShare('http://www.facebook.com/sharer.php?u=https%3A%2F%2Farizonasports.com%2Fstory%2F1962690%2Fsun-devil-basketball-2019-tip-off-tournament-connecticut%2F&t=https://arizonasports.com | https%3A%2F%2Farizonasports.com%2Fstory%2F1962690%2Fsun-devil-basketball-2019-tip-off-tournament-connecticut%2F')">Facebook</a></li>
		<li><a href="javascript:void();" onClick="popShare('http://twitter.com/share?text=Sun Devil basketball to play Tip-Off Tournament in Connecticut&url=https://arizonasports.com/story/1962690/sun-devil-basketball-2019-tip-off-tournament-connecticut/')">Twitter</a></li>
		<li><a href="javascript:void();" onClick="popShare('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Farizonasports.com%2Fstory%2F1962690%2Fsun-devil-basketball-2019-tip-off-tournament-connecticut%2F&amp;title=Sun Devil basketball to play Tip-Off Tournament in Connecticut&amp;summary=')">LinkedIn</a></li>
		<li><a href="/email-story/?Subject=The+following+article+has+been+shared+with+you%3A%0A%0ASun+Devil+basketball+to+play+Tip-Off+Tournament+in+Connecticut%0A%0AClick+the+following+link+to+view%3A+https%3A%2F%2Farizonasports.com%2Fstory%2F1962690%2Fsun-devil-basketball-2019-tip-off-tournament-connecticut%2F">Email Story</a></li>
	</ul>


</div>


<div id="wrapper">

	<!--OVERLAY WHEN NAVIGATION IS OPEN-->
	<div id="overlay_back"></div>
	<!--OVERLAY WHEN NAVIGATION IS OPEN-->

	<header>
		<!--HEADER-->
		<div class="headerwrapper primary">

			<div id="topnav">
				<div id="topnav_body">
					<ul class="left">
						<li><a href="https://www.facebook.com/ArizonaSports/" target="_blank"><div class="fa fa-facebook-square fonticon"></div> FACEBOOK</a></li>
						<li><a href="https://twitter.com/azsports" target="_blank"><div class="fa fa-twitter-square fonticon"></div> TWITTER</a></li>
						<li><a href="/arizona-sports-daily-insider-signup/"><div class="fa fa-envelope fonticon"></div> EMAIL ALERTS</a></li>
						<li><a href="/the-arizona-sports-98-7-fm-app/"><div class="fa fa-mobile fonticon"></div> GET THE APP</a></li>
					</ul>

					<ul class="right">
																		<li><span class="news-nav-icon"></span><a href="http://ktar.com/">KTAR News</a></li>
						<li><span class="sports-nav-icon"></span><a style="border-bottom: 1px solid red;" href="http://arizonasports.com">Arizona Sports</a></li>
					</ul>
				</div>
			</div>


			<div class="header">
				<div class="menuicon primary">
					<a href="#" class="menu_link"><i class="fa fa-bars" aria-hidden="true"></i></a>
				</div>
									<div class="shareicon primary">
						<a href="#" class="share_link"><i class="fa fa-share" aria-hidden="true"></i></a>
					</div>
								<ul class="upper">
					<li><a href="/top-stories/" class="border">Top Stories</a></li>
					<li><a href="/listen-live" class="border"><i class="fa fa-circle" aria-hidden="true"></i> Listen Live</a></li>
					<li><a href="/category/podcasts" class="border">Podcasts</a></li>
											<li><a href="/dan-bickley/" class="border">Dan Bickley</a></li>
				  					<li><a href="/category/contests/" class="border">Rewards</a></li>

					<li class="farright secondary"><a href="#" class="menu_link borderlight">Menu <i class="fa fa-bars" aria-hidden="true"></i></a></li>
				</ul>
				<a href="/"><img src="https://arizonasports.com/wp-content/themes/arizonasports/assets/logo/ArizonaSports_987fm_RGB_blk-bg.svg"></a>

			</div>
		</div>

	</header>
	<!--HEADER-->
	<div id="mobilespacer"></div>
	<div id="deskspacer"></div>
<div class="farleftcolumn">
<div class="colheader">Latest News</div>
<ul class="morestories">
               <li >
              <a href="https://arizonasports.com/story/1963987/silent-bats-doom-diamondbacks-for-second-straight-night/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1963987/silent-bats-doom-diamondbacks-for-second-straight-night/','1']);" class="thumb">
                  <img width="60" height="60" src="https://arizonasports.com/wp-content/uploads/2019/06/ap_ef966e6aac804593845c689fee0f9404-1024x690-1-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://arizonasports.com/story/1963987/silent-bats-doom-diamondbacks-for-second-straight-night/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1963987/silent-bats-doom-diamondbacks-for-second-straight-night/','1']);">
                  <span>Luke Lapinski<br></span>
                  Silent bats doom Diamondbacks for second straight night              </a>
		</li>
	         <li >
              <a href="https://arizonasports.com/story/1963914/d-backs-outfielder-adam-jones-leaves-game-with-hamstring-tightness/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1963914/d-backs-outfielder-adam-jones-leaves-game-with-hamstring-tightness/','1']);" class="thumb">
                  <img width="60" height="60" src="https://arizonasports.com/wp-content/uploads/2019/06/GettyImages-1153770727-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://arizonasports.com/story/1963914/d-backs-outfielder-adam-jones-leaves-game-with-hamstring-tightness/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1963914/d-backs-outfielder-adam-jones-leaves-game-with-hamstring-tightness/','1']);">
                  <span>Kellan Olson<br></span>
                  D-backs outfielder Adam Jones leaves game with hamstring tightness              </a>
		</li>
	         <li >
              <a href="https://arizonasports.com/story/1963791/cheez-it-bowl-bringing-big-ten-vs-big-12-matchup-starting-in-2020/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1963791/cheez-it-bowl-bringing-big-ten-vs-big-12-matchup-starting-in-2020/','1']);" class="thumb">
                  <img width="60" height="60" src="https://arizonasports.com/wp-content/uploads/2019/06/ap_f9bdf94b73b1459ebfb5e1ca3f7d779c-1024x689-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://arizonasports.com/story/1963791/cheez-it-bowl-bringing-big-ten-vs-big-12-matchup-starting-in-2020/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1963791/cheez-it-bowl-bringing-big-ten-vs-big-12-matchup-starting-in-2020/','1']);">
                  <span>Kellan Olson<br></span>
                  Cheez-It Bowl bringing Big Ten vs. Big 12 matchup starting in 2020              </a>
		</li>
	         <li >
              <a href="https://arizonasports.com/story/1940188/arizona-sports-2019-phoenix-suns-nba-mock-draft-tracker/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1940188/arizona-sports-2019-phoenix-suns-nba-mock-draft-tracker/','1']);" class="thumb">
                  <img width="60" height="60" src="https://arizonasports.com/wp-content/uploads/2019/05/NBAmockdrafttracker2-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://arizonasports.com/story/1940188/arizona-sports-2019-phoenix-suns-nba-mock-draft-tracker/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1940188/arizona-sports-2019-phoenix-suns-nba-mock-draft-tracker/','1']);">
                  <span>Arizona Sports<br></span>
                  Arizona Sports' 2019 Phoenix Suns NBA Mock Draft Tracker              </a>
		</li>
	         <li >
              <a href="https://arizonasports.com/story/1963654/do-suns-want-to-gamble-on-growth-from-duke-wing-cam-reddish/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1963654/do-suns-want-to-gamble-on-growth-from-duke-wing-cam-reddish/','1']);" class="thumb">
                  <img width="60" height="60" src="https://arizonasports.com/wp-content/uploads/2019/06/GettyImages-1136070058-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://arizonasports.com/story/1963654/do-suns-want-to-gamble-on-growth-from-duke-wing-cam-reddish/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1963654/do-suns-want-to-gamble-on-growth-from-duke-wing-cam-reddish/','1']);">
                  <span>Kellan Olson<br></span>
                  Do Suns want to gamble on growth from Duke wing Cam Reddish?              </a>
		</li>
	         <li >
              <a href="https://arizonasports.com/story/1963363/new-cardinals-defense-to-allow-baker-others-to-make-plays/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1963363/new-cardinals-defense-to-allow-baker-others-to-make-plays/','1']);" class="thumb">
                  <img width="60" height="60" src="https://arizonasports.com/wp-content/uploads/2019/06/baker-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://arizonasports.com/story/1963363/new-cardinals-defense-to-allow-baker-others-to-make-plays/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1963363/new-cardinals-defense-to-allow-baker-others-to-make-plays/','1']);">
                  <span>Hunter Hippel<br></span>
                  New Cardinals defense to allow Baker, others to make plays              </a>
		</li>
	         <li >
              <a href="https://arizonasports.com/story/1963191/murray-one-of-great-qb-prospects-ever-orlovsky/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1963191/murray-one-of-great-qb-prospects-ever-orlovsky/','1']);" class="thumb">
                  <img width="60" height="60" src="https://arizonasports.com/wp-content/uploads/2019/06/ap_12f548d30c5e4ff59d9ed0ab3db312fe-620x370-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://arizonasports.com/story/1963191/murray-one-of-great-qb-prospects-ever-orlovsky/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1963191/murray-one-of-great-qb-prospects-ever-orlovsky/','1']);">
                  <span>Hunter Hippel<br></span>
                  Orlovsky: Murray 'one of the great all-time QB prospects' if not for height              </a>
		</li>
	         <li >
              <a href="https://arizonasports.com/story/1962725/all-arizona-diamondbacks-picks-in-the-2019-mlb-draft/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1962725/all-arizona-diamondbacks-picks-in-the-2019-mlb-draft/','1']);" class="thumb">
                  <img width="60" height="60" src="https://arizonasports.com/wp-content/uploads/2019/06/ap_3879793e6fcc46bdb0aea5bd7edd31d9-1024x682-1-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://arizonasports.com/story/1962725/all-arizona-diamondbacks-picks-in-the-2019-mlb-draft/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1962725/all-arizona-diamondbacks-picks-in-the-2019-mlb-draft/','1']);">
                  <span>Arizona Sports<br></span>
                  All of the Arizona Diamondbacks' picks in the 2019 MLB Draft              </a>
		</li>
	         <li >
              <a href="https://arizonasports.com/story/1939768/reports-suns-finalizing-monty-williams-staff/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1939768/reports-suns-finalizing-monty-williams-staff/','1']);" class="thumb">
                  <img width="60" height="60" src="https://arizonasports.com/wp-content/uploads/2019/06/monty-williams-suns-coaching-staff-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://arizonasports.com/story/1939768/reports-suns-finalizing-monty-williams-staff/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1939768/reports-suns-finalizing-monty-williams-staff/','1']);">
                  <span>Arizona Sports<br></span>
                  Reports: Suns finalizing Monty Williams' coaching staff              </a>
		</li>
	         <li >
              <a href="https://arizonasports.com/story/1963128/vance-joseph-cardinals-compliant-byron-murphy-coming-along/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1963128/vance-joseph-cardinals-compliant-byron-murphy-coming-along/','1']);" class="thumb">
                  <img width="60" height="60" src="https://arizonasports.com/wp-content/uploads/2019/06/larry-fitzgerald-vance-joseph-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://arizonasports.com/story/1963128/vance-joseph-cardinals-compliant-byron-murphy-coming-along/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1963128/vance-joseph-cardinals-compliant-byron-murphy-coming-along/','1']);">
                  <span>Kevin Zimmerman<br></span>
                  Vance Joseph: Cardinals defense 'compliant'; Murphy coming along              </a>
		</li>
	         <li >
              <a href="https://arizonasports.com/story/1957280/espn-si-and-others-grade-d-backs-day-1-of-mlb-draft/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1957280/espn-si-and-others-grade-d-backs-day-1-of-mlb-draft/','1']);" class="thumb">
                  <img width="60" height="60" src="https://arizonasports.com/wp-content/uploads/2019/06/ap_3030998f99fb4bfdbc003b1db19e55a7-1024x682-1-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://arizonasports.com/story/1957280/espn-si-and-others-grade-d-backs-day-1-of-mlb-draft/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1957280/espn-si-and-others-grade-d-backs-day-1-of-mlb-draft/','1']);">
                  <span>Hunter Hippel<br></span>
                  ESPN, SI and others grade D-backs' Day 1 of MLB Draft              </a>
		</li>
	         <li >
              <a href="https://arizonasports.com/story/1963190/arizona-cardinals-to-induct-qb-carson-palmer-into-ring-of-honor/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1963190/arizona-cardinals-to-induct-qb-carson-palmer-into-ring-of-honor/','1']);" class="thumb">
                  <img width="60" height="60" src="https://arizonasports.com/wp-content/uploads/2019/06/GettyImages-839679530-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://arizonasports.com/story/1963190/arizona-cardinals-to-induct-qb-carson-palmer-into-ring-of-honor/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1963190/arizona-cardinals-to-induct-qb-carson-palmer-into-ring-of-honor/','1']);">
                  <span>Arizona Sports<br></span>
                  Arizona Cardinals to induct QB Carson Palmer into Ring of Honor              </a>
		</li>
	         <li >
              <a href="https://arizonasports.com/story/1963086/2019-mlb-draft-picks-asu-ua-gcu-arizona-links/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1963086/2019-mlb-draft-picks-asu-ua-gcu-arizona-links/','1']);" class="thumb">
                  <img width="60" height="60" src="https://arizonasports.com/wp-content/uploads/2019/06/hunter-bishop-cape-cod-league-mlb-draft-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://arizonasports.com/story/1963086/2019-mlb-draft-picks-asu-ua-gcu-arizona-links/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1963086/2019-mlb-draft-picks-asu-ua-gcu-arizona-links/','1']);">
                  <span>Arizona Sports<br></span>
                  Sun Devils, Wildcats and other Arizona-linked MLB Draft picks              </a>
		</li>
	         <li >
              <a href="https://arizonasports.com/story/1962649/speedy-wr-damiere-byrd-hopes-to-earn-spot-with-cardinals/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1962649/speedy-wr-damiere-byrd-hopes-to-earn-spot-with-cardinals/','1']);" class="thumb">
                  <img width="60" height="60" src="https://arizonasports.com/wp-content/uploads/2019/06/damiere-byrd-panthers-cardinals-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://arizonasports.com/story/1962649/speedy-wr-damiere-byrd-hopes-to-earn-spot-with-cardinals/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1962649/speedy-wr-damiere-byrd-hopes-to-earn-spot-with-cardinals/','1']);">
                  <span>Kevin Zimmerman<br></span>
                  Speedy WR Damiere Byrd hopes to earn spot with Cardinals              </a>
		</li>
	         <li >
              <a href="https://arizonasports.com/story/1962811/trivia-tuesday-mlb-players-who-have-been-rookie-of-the-year-and-mvp/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1962811/trivia-tuesday-mlb-players-who-have-been-rookie-of-the-year-and-mvp/','1']);" class="thumb">
                  <img width="60" height="60" src="https://arizonasports.com/wp-content/uploads/2017/06/TriviaTuesdayNew-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://arizonasports.com/story/1962811/trivia-tuesday-mlb-players-who-have-been-rookie-of-the-year-and-mvp/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1962811/trivia-tuesday-mlb-players-who-have-been-rookie-of-the-year-and-mvp/','1']);">
                  <span>Arizona Sports<br></span>
                  Trivia Tuesday: MLB players who have been Rookie of the Year and MVP              </a>
		</li>
	         <li >
              <a href="https://arizonasports.com/story/1962728/d-backs-robbie-ray-outdueled-by-walker-buehler-in-loss-to-dodgers/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1962728/d-backs-robbie-ray-outdueled-by-walker-buehler-in-loss-to-dodgers/','1']);" class="thumb">
                  <img width="60" height="60" src="https://arizonasports.com/wp-content/uploads/2019/06/ap_01a9c846264d403fa96897197e006268-1024x611-1-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://arizonasports.com/story/1962728/d-backs-robbie-ray-outdueled-by-walker-buehler-in-loss-to-dodgers/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1962728/d-backs-robbie-ray-outdueled-by-walker-buehler-in-loss-to-dodgers/','1']);">
                  <span>Danny Shapiro<br></span>
                  D-backs' Robbie Ray outdueled by Walker Buehler in loss to Dodgers              </a>
		</li>
	         <li >
              <a href="https://arizonasports.com/story/1962794/patrick-petersons-return-to-cardinals-otas-next-stop-of-continued-saga/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1962794/patrick-petersons-return-to-cardinals-otas-next-stop-of-continued-saga/','1']);" class="thumb">
                  <img width="60" height="60" src="https://arizonasports.com/wp-content/uploads/2019/06/patp7-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://arizonasports.com/story/1962794/patrick-petersons-return-to-cardinals-otas-next-stop-of-continued-saga/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1962794/patrick-petersons-return-to-cardinals-otas-next-stop-of-continued-saga/','1']);">
                  <span>Dan Bickley<br></span>
                  Patrick Peterson's return to Cardinals OTAs next stop of continued saga              </a>
		</li>
	         <li >
              <a href="https://arizonasports.com/story/1962769/d-backs-pick-pitcher-blake-walston-26th-in-2019-mlb-draft/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1962769/d-backs-pick-pitcher-blake-walston-26th-in-2019-mlb-draft/','1']);" class="thumb">
                  <img width="60" height="60" src="https://arizonasports.com/wp-content/uploads/2019/03/mike-hazen-souza-injury-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://arizonasports.com/story/1962769/d-backs-pick-pitcher-blake-walston-26th-in-2019-mlb-draft/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1962769/d-backs-pick-pitcher-blake-walston-26th-in-2019-mlb-draft/','1']);">
                  <span>Kellan Olson<br></span>
                  D-backs pick left-handed pitcher Blake Walston 26th in 2019 MLB Draft              </a>
		</li>
	         <li >
              <a href="https://arizonasports.com/story/1962562/once-a-defensive-standout-rattlers-harrington-reinvents-himself-as-wr/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1962562/once-a-defensive-standout-rattlers-harrington-reinvents-himself-as-wr/','1']);" class="thumb">
                  <img width="60" height="60" src="https://arizonasports.com/wp-content/uploads/2019/06/Harrington6-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://arizonasports.com/story/1962562/once-a-defensive-standout-rattlers-harrington-reinvents-himself-as-wr/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1962562/once-a-defensive-standout-rattlers-harrington-reinvents-himself-as-wr/','1']);">
                  <span>Sebastian Emanuel | Cronkite News<br></span>
                  Once a defensive standout, Rattlers' Harrington reinvents himself as WR              </a>
		</li>
	         <li >
              <a href="https://arizonasports.com/story/1962688/diamondbacks-select-of-corbin-carroll-no-16-overall-in-2019-mlb-draft/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1962688/diamondbacks-select-of-corbin-carroll-no-16-overall-in-2019-mlb-draft/','1']);" class="thumb">
                  <img width="60" height="60" src="https://arizonasports.com/wp-content/uploads/2019/06/ap_3030998f99fb4bfdbc003b1db19e55a7-1024x682-1-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="https://arizonasports.com/story/1962688/diamondbacks-select-of-corbin-carroll-no-16-overall-in-2019-mlb-draft/" onclick="_gaq.push(['_trackEvent','Left ArizonaSports Nav','https://arizonasports.com/story/1962688/diamondbacks-select-of-corbin-carroll-no-16-overall-in-2019-mlb-draft/','1']);">
                  <span>Kellan Olson<br></span>
                  Diamondbacks select OF Corbin Carroll No. 16 overall in 2019 MLB Draft              </a>
		</li>
	</ul>
</div>
<div id="wrapper">
	<div id="mainbody">
					<div style="z-index:-1;" id="adtop" class="primaryad">
      			</div>
    
<!-- Content -->
<article itemscope itemtype="http://schema.org/Article" class="pad">
            <div id="holder">
          
                                              <!--HEADLINE AND ART-->
            <div class="lead primary">
                              <div class="category"><a href="https://arizonasports.com/category/asu-bb-stories/">Arizona State Basketball Stories</a></div>
                <h1 itemprop="name headline">Sun Devil basketball to play Tip-Off Tournament in Connecticut</h1>
                <div class="byline">
                    <div class="share-button right">
                        <a href="#" class="share_link">Share &nbsp; <i class="fa fa-share" aria-hidden="true"></i></a>
                    </div>

                    
                        
                             By <a href="https://arizonasports.com/story/author/mlayman/" style="font-weight:500;"><span itemprop="author">Matt Layman</span></a><br>
                            <span class="small"><span itemprop="datePublished" content="June 3, 2019 4:42 pm">June 3, 2019 at 4:42 pm</span></span>

                        
                    
                </div>
            </div>
            <!--HEADLINE AND ART-->

            <!--STORY-->
            <div class="story">
                <!-- Image Block -->
                                                                                        <div id="horiz_photo" >
                                <img class="storyimg" itemprop="image" src="https://arizonasports.com/wp-content/uploads/2019/01/ap_5c72dc2177644bde9d7d5e566ec627a2.jpg" />
                                <div class="caption">Arizona State guard Remy Martin (1) drives past San Francisco guard Jamaree Bouyea in the second half during an NCAA college basketball game, Saturday, Dec 2, 2017, in Tempe, Ariz. Arizona State defeated San Francisco 75-57. (AP Photo/Rick Scuteri)</div>
                            </div>

                            
                                                            

                <p>Bobby Hurley and ASU basketball will travel to Connecticut this upcoming season as they were included in the field for the 2019 Tip-Off Tournament at Mohegan Sun Arena.</p>
<p>They&#8217;ll rematch with St. John&#8217;s, whom the Sun Devils played in last season&#8217;s NCAA Tournament in Dayton, Ohio and defeated 74-65. That game will take place on Saturday, Nov. 23.</p>
<p>ASU could then play NCAA champion Virginia or UMass the next day. The tournament includes eight schools who will compete in two four-team brackets. It will include &#8220;campus round games&#8221; ahead of the games at Mohegan Sun Arena. As part of the campus games, ASU will host Central Connecticut State on Nov. 14 and Rider on Nov. 17.</p><div style="text-align: center;"><script type='text/javascript'>
googletag.cmd.push(function() {
	//Nick, I’m the happiest if you use me for the default ad mapping
    var mappingDefault = googletag.sizeMapping().
    // Same width as mapping above, more available height
    addSize([320, 400], [300, 250]).
    // Landscape tablet
    addSize([750, 200], [[300, 250],[300,600]]).build();

    var mappingArticle = googletag.sizeMapping().
    // Same width as mapping above, more available height
    addSize([320, 400], [300, 250]).
    // Landscape tablet
    addSize([750, 200], [300, 250]).build();

	var mappingDesktop = googletag.sizeMapping().
	// Same width as mapping above, more available height
	addSize([320, 400], [0, 0]).
	// Landscape tablet
	addSize([750, 200], [300, 250]).build();

    var mappingMobile = googletag.sizeMapping().
    // mobile ad
    addSize([320, 400], [300, 250]).
    // hide tablet or desktop ad
    addSize([750, 200], [0,0]).build();
googletag.defineSlot('/1034751/azsports_left_1', [[300,250]], "acm-ad-tag-azsports_left_1-5cf75f72a76b32.79123565").defineSizeMapping(mappingArticle).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='acm-ad-tag-azsports_left_1-5cf75f72a76b32.79123565' class='azsports_left_1 in_article_1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-azsports_left_1-5cf75f72a76b32.79123565'); });
</script>
</div>
</div></p>
<p>The trip will add to a November slate for Hurley and the Sun Devils that will take them all the way to China, where they&#8217;ll play the Colorado Buffaloes in the Pac-12 China Game.</p>
<div class="relatedLinks alignright"><div class="colheader">Related Links</div><div><ul class="head_list"><li><a href="https://arizonasports.com/story/1957917/arizona-basketball-releases-2019-20-non-conference-schedule/" onclick="_gaq.push(['_trackEvent','article','related links','1957917'])">Arizona basketball releases 2019-20 non-conference schedule</a></li><li><a href="https://arizonasports.com/story/1955937/asu-basketball-lands-khalid-thomas-nations-no-2-junior-college-recruit/" onclick="_gaq.push(['_trackEvent','article','related links','1955937'])">ASU basketball lands Khalid Thomas, nation's No. 2 junior college recruit</a></li></ul></div></div>
<p>Dating back two seasons, ASU basketball is 12-0 in November with wins over ranked Mississippi State and Xavier. The Sun Devils are 20-5 in November in four years under Hurley.</p>
<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="318659" ></script>
<p><a class="twitter-follow-button" href="https://twitter.com/mattjlayman" data-show-count="false">Follow @mattjlayman</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
                
                <div class="lowertools">
                    <ul>
                        
                                                    <li><a href="?show=comments#comments" onclick="_gaq.push(['_trackEvent','ArizonaSports Article','https://arizonasports.com/story/1962690/sun-devil-basketball-2019-tip-off-tournament-connecticut/','Comments']);"><span class="disqus-comment-count" data-disqus-url="https://arizonasports.com/story/1962690/sun-devil-basketball-2019-tip-off-tournament-connecticut/"></span> Comments &nbsp; <i class="fa fa-comments" aria-hidden="true"></i></a></li>
                                                <li><a href="#" class="share_link"> Share &nbsp; <i class="fa fa-share" aria-hidden="true"></i></a></li>
                    </ul>
                </div>

                <div style="clear:both;"></div>
                <div id="article_footer">

                    <div class="bottom_cluster">
                                                    
<div class="lowerstories">
    <div class="colheader">
                    Top Stories            </div>
    <ul>
            <li>
            <a href="http://arizonasports.com/story/1963654/do-suns-want-to-gamble-on-growth-from-duke-wing-cam-reddish/" onclick="_gaq.push(['_trackEvent','ArizonaSports Article','http://arizonasports.com/story/1963654/do-suns-want-to-gamble-on-growth-from-duke-wing-cam-reddish/','Top_Stories_1']);">
                <img width="250" height="149" src="https://arizonasports.com/wp-content/uploads/2019/06/GettyImages-1136070058-250x149.jpg" class="attachment-post_list size-post_list" alt="" srcset="https://arizonasports.com/wp-content/uploads/2019/06/GettyImages-1136070058-250x149.jpg 250w, https://arizonasports.com/wp-content/uploads/2019/06/GettyImages-1136070058-300x179.jpg 300w, https://arizonasports.com/wp-content/uploads/2019/06/GettyImages-1136070058.jpg 620w, https://arizonasports.com/wp-content/uploads/2019/06/GettyImages-1136070058-120x72.jpg 120w, https://arizonasports.com/wp-content/uploads/2019/06/GettyImages-1136070058-294x175.jpg 294w" sizes="(max-width: 250px) 100vw, 250px" />            </a>
            <a href="http://arizonasports.com/story/1963654/do-suns-want-to-gamble-on-growth-from-duke-wing-cam-reddish/" class="subline" onclick="_gaq.push(['_trackEvent','ArizonaSports Article','http://arizonasports.com/story/1963654/do-suns-want-to-gamble-on-growth-from-duke-wing-cam-reddish/','Top_Stories_1']);">
                <b>Do Suns want to gamble on growth from Duke wing Cam Reddish?</b>
            </a>
        </li>
	                            					<li style="position:relative;" >
		
		<a href="http://arizonasports.com/story/1962649/speedy-wr-damiere-byrd-hopes-to-earn-spot-with-cardinals/" onclick="_gaq.push(['_trackEvent','ArizonaSports Article','http://arizonasports.com/story/1962649/speedy-wr-damiere-byrd-hopes-to-earn-spot-with-cardinals/','Top_Stories_2']);">
			<!--<img src="https://arizonasports.com/wp-content/uploads/2019/06/damiere-byrd-panthers-cardinals-300x179.jpg" alt="Speedy WR Damiere Byrd hopes to earn spot with Cardinals" width="250">-->
			<img width="250" height="149" src="https://arizonasports.com/wp-content/uploads/2019/06/damiere-byrd-panthers-cardinals-250x149.jpg" class="attachment-post_list size-post_list" alt="" srcset="https://arizonasports.com/wp-content/uploads/2019/06/damiere-byrd-panthers-cardinals-250x149.jpg 250w, https://arizonasports.com/wp-content/uploads/2019/06/damiere-byrd-panthers-cardinals-300x179.jpg 300w, https://arizonasports.com/wp-content/uploads/2019/06/damiere-byrd-panthers-cardinals.jpg 620w, https://arizonasports.com/wp-content/uploads/2019/06/damiere-byrd-panthers-cardinals-120x72.jpg 120w, https://arizonasports.com/wp-content/uploads/2019/06/damiere-byrd-panthers-cardinals-294x175.jpg 294w" sizes="(max-width: 250px) 100vw, 250px" />		</a>
		<a href="http://arizonasports.com/story/1962649/speedy-wr-damiere-byrd-hopes-to-earn-spot-with-cardinals/" class="subline" onclick="_gaq.push(['_trackEvent','ArizonaSports Article','http://arizonasports.com/story/1962649/speedy-wr-damiere-byrd-hopes-to-earn-spot-with-cardinals/','Top_Stories_2']);">
			<b>Speedy WR Damiere Byrd hopes to earn spot with Cardinals</b>
		</a>

	</li>
						<li style="position:relative;" >
		
		<a href="http://arizonasports.com/story/1963791/cheez-it-bowl-bringing-big-ten-vs-big-12-matchup-starting-in-2020/" onclick="_gaq.push(['_trackEvent','ArizonaSports Article','http://arizonasports.com/story/1963791/cheez-it-bowl-bringing-big-ten-vs-big-12-matchup-starting-in-2020/','Top_Stories_3']);">
			<!--<img src="https://arizonasports.com/wp-content/uploads/2019/06/ap_f9bdf94b73b1459ebfb5e1ca3f7d779c-1024x689-300x179.jpg" alt="Cheez-It Bowl bringing Big Ten vs. Big 12 matchup starting in 2020" width="250">-->
			<img width="250" height="149" src="https://arizonasports.com/wp-content/uploads/2019/06/ap_f9bdf94b73b1459ebfb5e1ca3f7d779c-1024x689-250x149.jpg" class="attachment-post_list size-post_list" alt="" srcset="https://arizonasports.com/wp-content/uploads/2019/06/ap_f9bdf94b73b1459ebfb5e1ca3f7d779c-1024x689-250x149.jpg 250w, https://arizonasports.com/wp-content/uploads/2019/06/ap_f9bdf94b73b1459ebfb5e1ca3f7d779c-1024x689-300x179.jpg 300w, https://arizonasports.com/wp-content/uploads/2019/06/ap_f9bdf94b73b1459ebfb5e1ca3f7d779c-1024x689.jpg 620w, https://arizonasports.com/wp-content/uploads/2019/06/ap_f9bdf94b73b1459ebfb5e1ca3f7d779c-1024x689-120x72.jpg 120w, https://arizonasports.com/wp-content/uploads/2019/06/ap_f9bdf94b73b1459ebfb5e1ca3f7d779c-1024x689-294x175.jpg 294w" sizes="(max-width: 250px) 100vw, 250px" />		</a>
		<a href="http://arizonasports.com/story/1963791/cheez-it-bowl-bringing-big-ten-vs-big-12-matchup-starting-in-2020/" class="subline" onclick="_gaq.push(['_trackEvent','ArizonaSports Article','http://arizonasports.com/story/1963791/cheez-it-bowl-bringing-big-ten-vs-big-12-matchup-starting-in-2020/','Top_Stories_3']);">
			<b>Cheez-It Bowl bringing Big Ten vs. Big 12 matchup starting in 2020</b>
		</a>

	</li>
						<li style="position:relative;" >
		
		<a href="http://arizonasports.com/story/1963190/arizona-cardinals-to-induct-qb-carson-palmer-into-ring-of-honor/" onclick="_gaq.push(['_trackEvent','ArizonaSports Article','http://arizonasports.com/story/1963190/arizona-cardinals-to-induct-qb-carson-palmer-into-ring-of-honor/','Top_Stories_4']);">
			<!--<img src="https://arizonasports.com/wp-content/uploads/2019/06/GettyImages-839679530-300x179.jpg" alt="Arizona Cardinals to induct QB Carson Palmer into Ring of Honor" width="250">-->
			<img width="250" height="149" src="https://arizonasports.com/wp-content/uploads/2019/06/GettyImages-839679530-250x149.jpg" class="attachment-post_list size-post_list" alt="" srcset="https://arizonasports.com/wp-content/uploads/2019/06/GettyImages-839679530-250x149.jpg 250w, https://arizonasports.com/wp-content/uploads/2019/06/GettyImages-839679530-300x179.jpg 300w, https://arizonasports.com/wp-content/uploads/2019/06/GettyImages-839679530.jpg 620w, https://arizonasports.com/wp-content/uploads/2019/06/GettyImages-839679530-120x72.jpg 120w, https://arizonasports.com/wp-content/uploads/2019/06/GettyImages-839679530-294x175.jpg 294w" sizes="(max-width: 250px) 100vw, 250px" />		</a>
		<a href="http://arizonasports.com/story/1963190/arizona-cardinals-to-induct-qb-carson-palmer-into-ring-of-honor/" class="subline" onclick="_gaq.push(['_trackEvent','ArizonaSports Article','http://arizonasports.com/story/1963190/arizona-cardinals-to-induct-qb-carson-palmer-into-ring-of-honor/','Top_Stories_4']);">
			<b>Arizona Cardinals to induct QB Carson Palmer into Ring of Honor</b>
		</a>

	</li>
	
</ul>

</div>                                            </div>
                    <div style="text-align: center;">
                        <script type='text/javascript'>
googletag.cmd.push(function() {
	//Nick, I’m the happiest if you use me for the default ad mapping
    var mappingDefault = googletag.sizeMapping().
    // Same width as mapping above, more available height
    addSize([320, 400], [300, 250]).
    // Landscape tablet
    addSize([750, 200], [[300, 250],[300,600]]).build();

    var mappingArticle = googletag.sizeMapping().
    // Same width as mapping above, more available height
    addSize([320, 400], [300, 250]).
    // Landscape tablet
    addSize([750, 200], [300, 250]).build();

	var mappingDesktop = googletag.sizeMapping().
	// Same width as mapping above, more available height
	addSize([320, 400], [0, 0]).
	// Landscape tablet
	addSize([750, 200], [300, 250]).build();

    var mappingMobile = googletag.sizeMapping().
    // mobile ad
    addSize([320, 400], [300, 250]).
    // hide tablet or desktop ad
    addSize([750, 200], [0,0]).build();
googletag.defineSlot('/1034751/azsports_left_2', [[300,250]], "acm-ad-tag-azsports_left_2-5cf75f72b01150.72306921").defineSizeMapping(mappingArticle).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='acm-ad-tag-azsports_left_2-5cf75f72b01150.72306921' class='azsports_left_2 in_article_2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-azsports_left_2-5cf75f72b01150.72306921'); });
</script>
</div>
                    </div>
                    
                                                                
                </div>


            </div>
            <!--STORY-->

            <!--RIGHT COLUMN...BELOW STORY ON MOBILE-->
            <div class="rightcolumn">
        <div style="margin-bottom: 30px; text-align:center;">
      <script>
jQuery(document).ready(function($){

        googletag.cmd.push(function() {
        googletag.defineSlot('/1034751/sports_only_ads', [[300,250], [300,600]], "takeover-ad-tag-sports_only_ads-5cf75f72b1f656.85875726").addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
        });

        googletag.cmd.push(function() { googletag.display('takeover-ad-tag-sports_only_ads-5cf75f72b1f656.85875726'); });

});
</script>
<div id='takeover-ad-tag-sports_only_ads-5cf75f72b1f656.85875726' class='sports_only_ads'>
</div>
    </div>
    <div class="subleads">

    <div class="colheader">
            Most Popular          </div>
    
    <ul class="head_list">
                    <li><a href="https://arizonasports.com/story/1940188/arizona-sports-2019-phoenix-suns-nba-mock-draft-tracker/"  onclick="_gaq.push(['_trackEvent','Most Popular','https://arizonasports.com/story/1940188/arizona-sports-2019-phoenix-suns-nba-mock-draft-tracker/','Headline 1']);">Arizona Sports&#39; 2019 Phoenix Suns NBA Mock Draft Tracker</a></li>
                      <li><a href="https://arizonasports.com/story/1963654/do-suns-want-to-gamble-on-growth-from-duke-wing-cam-reddish/"  onclick="_gaq.push(['_trackEvent','Most Popular','https://arizonasports.com/story/1963654/do-suns-want-to-gamble-on-growth-from-duke-wing-cam-reddish/','Headline 2']);">Do Suns want to gamble on growth from Duke wing Cam Reddish?</a></li>
                      <li><a href="https://arizonasports.com/story/1939768/reports-suns-finalizing-monty-williams-staff/"  onclick="_gaq.push(['_trackEvent','Most Popular','https://arizonasports.com/story/1939768/reports-suns-finalizing-monty-williams-staff/','Headline 3']);">Reports: Suns finalizing Monty Williams&#39; coaching staff</a></li>
                    
      <li><a href="/arizona-sports-newsletter-signup/"  onclick="_gaq.push(['_trackEvent','Most Popular','Newsletter','Headline 4']);">Sign up for the Arizona Sports Insider email</a></li>

    </ul>

</div>
            <div class="textwidget custom-html-widget"><h3>Sun Devils Interviews and Podcasts</h3>
<iframe src="https://omny.fm/shows/98-7-fm-arizona-s-sports-station/playlists/arizona-state-sun-devils-interviews-and-podcasts/embed?style=cover&size=square" width="100%" height="700" frameborder="0"></iframe></div>        <script type='text/javascript'>
googletag.cmd.push(function() {
	//Nick, I’m the happiest if you use me for the default ad mapping
    var mappingDefault = googletag.sizeMapping().
    // Same width as mapping above, more available height
    addSize([320, 400], [300, 250]).
    // Landscape tablet
    addSize([750, 200], [[300, 250],[300,600]]).build();

    var mappingArticle = googletag.sizeMapping().
    // Same width as mapping above, more available height
    addSize([320, 400], [300, 250]).
    // Landscape tablet
    addSize([750, 200], [300, 250]).build();

	var mappingDesktop = googletag.sizeMapping().
	// Same width as mapping above, more available height
	addSize([320, 400], [0, 0]).
	// Landscape tablet
	addSize([750, 200], [300, 250]).build();

    var mappingMobile = googletag.sizeMapping().
    // mobile ad
    addSize([320, 400], [300, 250]).
    // hide tablet or desktop ad
    addSize([750, 200], [0,0]).build();
googletag.defineSlot('/1034751/azsports_right_1', [[300,250], [300,600]], "acm-ad-tag-azsports_right_1-5cf75f72b79b53.01645181").defineSizeMapping(mappingDefault).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='acm-ad-tag-azsports_right_1-5cf75f72b79b53.01645181' class='azsports_right_1 right_1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-azsports_right_1-5cf75f72b79b53.01645181'); });
</script>
</div>
</div>
            <!--RIGHT COLUMN...BELOW STORY ON MOBILE-->


            <!--STORY HOLDER-->

        </div>
    </article> <!-- End Content -->
	</div>
</div>

<div id="bottom_mobile_heads">
</div>
<div id="footwrapper">
	<div id="footbody" class="primary">
		<footer>

		<a href="/"><img src="https://arizonasports.com/wp-content/themes/arizonasports/assets/logo/ArizonaSports_4C_blk-bg.svg" alt="Arizona Sports Now On 98.7 FM" style="width:300px;border:none;"></a><br>
		<span>Phoenix, Arizona, USA</span>

		<ul class="footlisten">
			<li>
				<div style="float:left;">On the radio:</div><div style="float:right;"><a href="/listen-live/">98.7 FM</a></div>
			</li>
			<li>
				<div style="float:left;">Online:</div><div style="float:right;"><a href="/">ArizonaSports.com</a></div>
			</li>
			<li>
				<div style="float:left;">On Your Phone:</div><div style="float:right;"><a href="/the-arizona-sports-98-7-fm-app/">98.7 Arizona Sports Apps</a></div>
			</li>
			<li>
				<div style="float:left;">On Demand:</div><div style="float:right;"><a href="/arizona-sports-podcasts/">98.7 Arizona Sports Podcasts</a></div>
			</li>
			<li>
				<div style="float:left;">More:</div><div style="float:right;"><a href="https://itunes.apple.com/" target="new">iTunes</a>, <a href="http://tunein.com/radio/Arizona-Sports-620-s55378/" target="new">TuneIn</a>, <a href="http://stitcher.com" target="new">Stitcher</a></div>
			</li>
			<li>
				<div style="float:left;">Call In:</div><div style="float:right;"><a href="tel:602.206.9870">602.260.9870</a></div>
			</li>
			<li>
				<div style="float:left;">Text In:</div><div style="float:right;"><a href="/text-alerts/">620620</a></div>
			</li>
		</ul>



			<ul class="footlinks">
				<li><a href="/contact-us/">Contact Us</a></li>
				<li>
					 <a href="http://arizonasports.com/wp-content/uploads/2018/06/General-Contest-Rules-KMVP.pdf">Contest Rules</a>
				</li>
				<li><a href="http://facebook.com/arizonasports">Follow on Facebook</a></li>
				<li><a href="http://twitter.com/azsports">Follow on Twitter</a></li>
				<li><a href="/98/1602357/Sign-Up">Email Alerts</a></li>
                <!--<li><a href="#">Site Map</a></li>
                <li><a href="http://jobs.bonnint.net/">Advertise With Us</a></li>-->
                <li><a href="http://bonneville.com/careers">Employment</a></li>
            </ul>


			<div class="copyright">© 2019 Bonneville International. <a href="/2011/01/03/terms-of-use/">Terms of Use</a> and <a href="/2011/01/03/privacy-statement/">Privacy Policy</a>. All rights reserved.<br><a href="http://ktar.com/wp-content/uploads/2019/05/Phoenix-EEO-Public-File-Report-2019.pdf">EEO Public File Report</a>.  <a href="/story/979712/copyright-info/">Copyright Infringement</a>  <br /> FCC Public File: <a href="https://publicfiles.fcc.gov/fm-profile/kmvp-fm" target="_blank">KMVP-FM</a>  &#149; <a href="https://publicfiles.fcc.gov/am-profile/ktar" target="_blank">KTAR-AM</a> &#149; <a href="https://publicfiles.fcc.gov/am-profile/kmvp" target="_blank">KMVP-AM</a> | FCC Station Representative: Ashley Mannion &#149; <a href="mailto:amannion@bonneville.com?subject=Need Assist with FCC Public File">amannion@bonneville.com</a> &#149; 602.200.2638 </div>



		</footer>
	</div>
</div>
<script id="dsq-count-scr" src="//arizonasports.disqus.com/count.js" async></script>

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="arizonasports.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<script type='text/javascript' src='https://arizonasports.com/wp-content/plugins/ad-code-timing/assets/js/mobile-detect.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://arizonasports.com/wp-content/plugins/ad-code-timing/assets/js/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='https://arizonasports.com/wp-content/plugins/ad-code-timing/assets/js/takeover.js?ver=1.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://arizonasports.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/arizonasports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arizonasports.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var share = {"url":"https:\/\/arizonasports.com\/story\/1962690\/sun-devil-basketball-2019-tip-off-tournament-connecticut\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arizonasports.com/wp-content/themes/arizonasports/assets/js/sharecounts.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var data = {"ajax_url":"https:\/\/arizonasports.com\/wp-admin\/admin-ajax.php","a_value":"10"};
var data = {"ajax_url":"https:\/\/arizonasports.com\/wp-admin\/admin-ajax.php","a_value":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arizonasports.com/wp-content/plugins/tweak-events/assets/js/plusdate.js?ver=1.0'></script>
<script type='text/javascript' src='https://arizonasports.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://arizonasports.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://arizonasports.com/wp-content/plugins/tweak-events/assets/js/datepicker.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var data = {"ajax_url":"https:\/\/arizonasports.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://arizonasports.com/wp-content/plugins/tweak-events/assets/js/event-submit-validate.js?ver=1.1'></script>
<script type='text/javascript' src='https://arizonasports.com/wp-content/plugins/tweak-events/assets/js/datepicker-submit.js?ver=1.0'></script>
<script type='text/javascript' src='https://arizonasports.com/wp-includes/js/wp-embed.min.js?ver=4.8.9'></script>
<!-- Sourcepoint --><script async="async" data-client-id="gbfrwGXjjAfkpzh" type="text/javascript" src="//d1xfq2052q7thw.cloudfront.net/2.0.1155.js"></script><!-- /Sourcepoint -->
<!-- Analytics -->
<!-- Google Analytics -->
<script>
  var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-333933-5']);
_gaq.push(['_setCustomVar',
    1,
    'Article"',
    'Sports',
    3
 ]);;
_gaq.push(['_setDomainName', 'arizonasports.com ']);
  _gaq.push(['_setPageGroup', 1, 'Arizona State Basketball Stories']);
  _gaq.push(['_setPageGroup', 1, 'Arizona State Stories']);

  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- End Google Analytics -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16033947", c3: "", c4: "http://arizonasports.com/story/1962690/sun-devil-basketball-2019-tip-off-tournament-connecticut/?src=rss?src=rss?src=rss" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16033947&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- End Analytics -->

</body>
</html>
